Author Topic: Lost all my passwords  (Read 2276 times)

0 Members and 1 Guest are viewing this topic.

Offline sherryl.anctil

  • Newbie
  • *
  • Posts: 6
Re: Lost all my passwords
« Reply #15 on: November 17, 2020, 11:33:43 PM »
It used to be if I went to Avast>Privacy>Passwords it would pop up with a complete list of my websites and passwords. That's gone now :(

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 44528
  • 60 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Lost all my passwords
« Reply #16 on: November 17, 2020, 11:34:19 PM »
Yes I did. And I get a blue window with the revolving circle and it says "starting". On the toolbar it shows the Avast "key" with a red exclamation point
A screenshot may be helpful.
This is the screenshot I'd like to see,


« Last Edit: November 17, 2020, 11:37:31 PM by bob3160 »
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v20H2 64bit, 24 Gig Ram, 1TB SSD, AvastOmni 20.7.xxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline sherryl.anctil

  • Newbie
  • *
  • Posts: 6
Re: Lost all my passwords
« Reply #17 on: November 18, 2020, 01:10:07 AM »
Here's the screenshot.

Offline r@vast

  • Avast team
  • Advanced Poster
  • *
  • Posts: 880
Re: Lost all my passwords
« Reply #18 on: November 18, 2020, 09:03:14 AM »
Yes I did. And I get a blue window with the revolving circle and it says "starting". On the toolbar it shows the Avast "key" with a red exclamation point

Hi,

This (Avast "key" with a red exclamation) would indicate that Avast Passwords has not been installed, even after you might have selected Passwords(old)
This is not related to Password Protection.
Could you please Restart Windows?

Offline sherryl.anctil

  • Newbie
  • *
  • Posts: 6
Re: Lost all my passwords
« Reply #19 on: November 18, 2020, 06:38:20 PM »
The odd thing is that when I was using Avast Free it worked. It still works on my other computer. But when I upgraded to the paid version of Avast Premium Security it disappeared. I've restarted Windows and it still isn't working :(

Offline r@vast

  • Avast team
  • Advanced Poster
  • *
  • Posts: 880
Re: Lost all my passwords
« Reply #20 on: November 20, 2020, 11:50:19 AM »
The odd thing is that when I was using Avast Free it worked. It still works on my other computer. But when I upgraded to the paid version of Avast Premium Security it disappeared. I've restarted Windows and it still isn't working :(

Hi,

Since you have an Avast Passwords Premium license, please add it to Avast Premium Security (Enter activation code section).
I have sent you a PM.

Offline the.julie

  • Newbie
  • *
  • Posts: 10
Re: Lost all my passwords
« Reply #21 on: November 21, 2020, 01:49:52 PM »
Hi,
I had the same problem and wrote a very detailed e-mail and the AVAST customer support could help me out.
So if you're stuck with the same or a similar problem I suggest contacting them directly.
Hope this is helpful to anyone.
“ Life is what happens when you're busy making other plans.”
— John Lennon.