Author Topic: ashMaiSv.exe infected  (Read 2207 times)

0 Members and 1 Guest are viewing this topic.

igordonin

  • Guest
ashMaiSv.exe infected
« on: October 01, 2006, 04:14:27 PM »
Hi! I just installed the avast home edition and the reboot scan froze the computer. I restarted it, and had to proceed with the "there is a red mark (RPC problem)" procedure, which means I had to manually start avast service.

Right after this was done, the scan started and found that the recently ashMaiSv.exe was infected with Win32:Jeefo (from which no file can be repaired, or so it seems). Now, how is that possible?!?! I mean... I installed the software, rebooted the system, and that was enough for that virus to spread all over?! Is there a solution for this Jeefo plague?


Thanx for any help.

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 86802
  • No support PMs thanks
Re: ashMaiSv.exe infected
« Reply #1 on: October 01, 2006, 04:35:11 PM »
Your first point usually indicates the presence of another AV.
Have (or did) you have another AV installed in this system, if so what and how did you get rid of it ?

What avast! version and VPS file (virus database) number, e.g. 0630-2 (see about avast!) ?

What detected this infection in ashMaiSv.exe ?
Assuming it was avast, what actions have you taken (other than trying to repair the file) to try and resolve the problem ?

If you moved it to the chest then there should no longer be a problem other than you need a new copy of ashMaiSv.exe. Try a repair of avast. Add Remove programs, select 'avast! Anti-Virus,' click the Change/Remove button and scroll down to Repair, click next and follow. You need to be on-line to do this.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.5.6015 (build 22.5.7263.730) UI 1.0.711/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security