Author Topic: XP64 Admin account lost Avast/Outlook?  (Read 1663 times)

0 Members and 1 Guest are viewing this topic.

Offline Gdad

  • Newbie
  • *
  • Posts: 2
  • Happily retired in Okanagan Wine Country.
XP64 Admin account lost Avast/Outlook?
« on: September 27, 2006, 08:27:21 PM »
Lost my XP 64 Admin account yesterday. Have been rebuilding my PC O/S. Moved to XP 64 exclusively with a clean install on newly formated hard drive. This started week ago. Have been loading software piece at time and testing. Yesterday installed MS Office 2003 pro and activated Outlook to handle my mail. Imported contacts from another PC and did updating on records. All seemed OK. At this point went to watch the Man U Benfica soccer game and did a few other things. Came back to PC and it had rebooted and Admin account was gone. Checked the Avast Log and it was active in this timeframe and did a reboot.
The Admin account files are still on the drive but I can not re- link them and thus data is lost? Does anyone know how to recover( reactivate these files) ???
PC is AMD Athlon 64 H/T 3200+, K8T800 mobo, Nvidea Geoforce 6200, Also have a WD SATA drive installed currently used only for data storage. ( It is intended for Vista when it Matures a bit)
Has anyone else run into anything like this??
Copy of the Avast Log Attached.
Gdad

Offline Gdad

  • Newbie
  • *
  • Posts: 2
  • Happily retired in Okanagan Wine Country.
Re: XP64 Admin account lost Avast/Outlook?
« Reply #1 on: September 28, 2006, 05:16:02 AM »
Hi There, Solved my ( Non ) problem.
It turns out that once you create another Account with Admin privileges the Master Admin account is hidden.

By copying the relevant data from the original Administrators account to the newly created account I was able to restore the data I wanted.  Lesson here is to IMMEDIATELY Windows install completes create another admin account and work with that one.
--
Gdad ::)
Gdad