Author Topic: My firewall blocking wireless display to smart TV  (Read 296 times)

0 Members and 1 Guest are viewing this topic.

Offline Dr18

  • Newbie
  • *
  • Posts: 1
My firewall blocking wireless display to smart TV
« on: September 20, 2020, 07:04:50 AM »
I have difficulty to connect to wireless display to my smart TV. Several days ago it was ok. I tried everything what i know to adjust the setting in the firewall but it don't help. Does anyone have any suggestion for this problem? I don't want to disable the firewall every time i want to connect to the wireless display.

Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 67862
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: My firewall blocking wireless display to smart TV
« Reply #1 on: September 20, 2020, 09:30:52 AM »
Set the Avast Firewall to private mode and reboot.
Win 8.1 [x64] - Avast PremSec 20.10.2438.Beta#1 [UI.580] - CC 5.74 - EEK - FF ESR 78.5 [NS/AOS/uBO/PB] - TB 78.5 - SB/CP/SL/DU.B
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0