Author Topic: Bank Mode - issue connecting to Bank account  (Read 1512 times)

0 Members and 1 Guest are viewing this topic.

Offline rusway15

  • Newbie
  • *
  • Posts: 12
Bank Mode - issue connecting to Bank account
« on: September 26, 2020, 09:16:02 AM »
Hi there,

Can no longer access my Bank account in Bank Mode, a msg keeps coming up 'Application Error - A problem has occurred with your Internet Banking session'. I am able to access the account directly from the Firefox & Google Chrome browser, just no longer from Bank Mode. Am also able to access other accounts in Bank Mode (eg. Paypal), so not a universal issue.

szb log attached
diagnostic info attached
« Last Edit: September 26, 2020, 09:38:29 AM by rusway15 »

Offline testersecurebrowser

  • Newbie
  • *
  • Posts: 3
Re: Bank Mode - issue connecting to Bank account
« Reply #1 on: September 30, 2020, 10:26:41 AM »
Hi! Thank you very much for your report.
Could you please give us the name of the bank you use?

Offline rocksteady

  • Advanced Poster
  • **
  • Posts: 885
Re: Bank Mode - issue connecting to Bank account
« Reply #2 on: September 30, 2020, 04:33:38 PM »
Please note that @testersecurebrowser is not identified as Avast staff member so exert caution with bank details.

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 44298
  • 60 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Bank Mode - issue connecting to Bank account
« Reply #3 on: September 30, 2020, 05:40:07 PM »
Hi! Thank you very much for your report.
Could you please give us the name of the bank you use?
I've asked you before as to your association with Avast.
Unless you work for Avast, and your ID doesn't show that, do not ask for personal information.
Your post has been reported to the developers.
@rusway15 - Give no information until this identity item is cleared up.
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v1909 64bit, 24 Gig Ram, 1TB SSD, AvastOmni 20.7.xxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 44298
  • 60 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Bank Mode - issue connecting to Bank account
« Reply #4 on: September 30, 2020, 06:10:22 PM »
Hi! Thank you very much for your report.
Could you please give us the name of the bank you use?
I've asked you before as to your association with Avast.
Unless you work for Avast, and your ID doesn't show that, do not ask for personal information.
Your post has been reported to the developers.
@rusway15 - Give no information until this identity item is cleared up.
An Update, testersecurebrowser is an Avast employee but apparently a new employee.
She still needs to get her Avast credentials on the forum and, the personal information asked for
is to help identify the problem the user expressed. That information however should not be posted on the forum.

 
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v1909 64bit, 24 Gig Ram, 1TB SSD, AvastOmni 20.7.xxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline rusway15

  • Newbie
  • *
  • Posts: 12
Re: Bank Mode - issue connecting to Bank account
« Reply #5 on: October 01, 2020, 11:49:32 AM »
To both @rocksteady & @bob3160, appreciate your advising not to forward information to @testsecurebrowser. I did a double take on this myself & then thought this person is a scam artist (language used was rather more colourful than that :)).

Thanks bob3160 for confirming that testsecurebrowser is in fact legitimate.

How should this be tackled now regarding forwarding the Bank name (would never forward any account details)?
« Last Edit: October 01, 2020, 11:54:08 AM by rusway15 »

Online DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 83935
  • No support PMs thanks
Re: Bank Mode - issue connecting to Bank account
« Reply #6 on: October 01, 2020, 12:05:36 PM »
<snip>
Thanks bob3160 for confirming that testsecurebrowser is in fact legitimate.

How should this be tackled now regarding forwarding the Bank name (would never forward any account details)?

To the left of post there are small icons, Email and Personal Message, clicking either would open a window to enter that information.  I would suggest using the PM option, see attached image.  And as mentioned only give the 'name of the bank you use.'
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.8.2432 (build 20.8.5684.602) UI-1.0.566/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline rusway15

  • Newbie
  • *
  • Posts: 12
Re: Bank Mode - issue connecting to Bank account
« Reply #7 on: October 02, 2020, 02:08:10 AM »
@DavidR - thanks for the instructions. Tried to msg 'testsecurebrowser', but they are listed as a contact not able to be accessed (red cross next to name under the contact window - if manually typed in msg comes up unable to access this person).

Seems a bit odd that you established person is legitimate, asks for somewhat personal information, yet not able to be accessed via msg. 

So is my only option to wait for other Avast personnel to post here? Or am I expected to post the information on a public forum!

Online DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 83935
  • No support PMs thanks
Re: Bank Mode - issue connecting to Bank account
« Reply #8 on: October 02, 2020, 03:31:02 AM »
@DavidR - thanks for the instructions. Tried to msg 'testsecurebrowser', but they are listed as a contact not able to be accessed (red cross next to name under the contact window - if manually typed in msg comes up unable to access this person).

Seems a bit odd that you established person is legitimate, asks for somewhat personal information, yet not able to be accessed via msg. 

So is my only option to wait for other Avast personnel to post here? Or am I expected to post the information on a public forum!

There used to be restrictions in using the PM function as a newbie (as it generated some spam), but I thought that had been ended.  I'm having some difficulty understanding exactly what you have done and what you see. 

If I click on the PM icon, this is the window I get (obviously I'm not a newbie), is this what you see and is this the Red X you are talking about  ?
If so that is just a means to remove that user from the PM. if they aren't currently on-line, they would be notified of a PM and can view it when online.

Did you try the email icon next to that ?

You certainly aren't being asked to post the information on a public forum, that is why you were asked to used the PM or email medium.
« Last Edit: October 02, 2020, 12:44:46 PM by DavidR »
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.8.2432 (build 20.8.5684.602) UI-1.0.566/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline rocksteady

  • Advanced Poster
  • **
  • Posts: 885
Re: Bank Mode - issue connecting to Bank account
« Reply #9 on: October 02, 2020, 10:49:56 AM »
@rusway15
I assume you can reach your bank using another browser and it is just ASB in bank mode that fails you.

Which operating system and Avast antivirus (free or paid) version are you using?

I would suggest you uninstall then reinstall the browser and see if that helps.
https://support.avast.com/en-us/article/Uninstall-Secure-Browser

If you have bookmarks in ASB you want to save, then you can export them as html from within the browser then import after the reinstall.

Offline rusway15

  • Newbie
  • *
  • Posts: 12
Re: Bank Mode - issue connecting to Bank account
« Reply #10 on: October 03, 2020, 03:29:20 AM »
The mystery deepens. Have just tried sending 'testersecurebrowser' another msg & received a indication that ‘testersecurebrowser’ has blocked my being able to send a msg to them. So perhaps there is a restriction for newbies still? My original attempt may have been an incorrect spelling, but am sure it indicated could not access the person.

@DavidR - your image of msg window is what I received with the red boxed 'x' beside the messenger’s name. Thanks for pointing out it provides a means of removing a messenger. Regarding the email icon aspect you mentioned, I am unsure what you mean. Can neither see one on ‘testersecurebrowser’ original post or in the msg window area.

@rocksteady – using Windows 10, Avast Free version & yes can access bank account from 2 other browsers but not through Avast Secure Browser in Bank Mode. Will try your suggestion of uninstalling & re-installing ASB, but would like to only as a last resort.

Online DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 83935
  • No support PMs thanks
Re: Bank Mode - issue connecting to Bank account
« Reply #11 on: October 03, 2020, 03:54:54 AM »
@ rusway15

It would seem strange (a bit silly) if testersecurebrowser had restricted the use/receipt of PMs when asking for information.  I'm wondering if they haven't/aren't also working on default profile settings.

Do you not see the Envelope Icon ?
Hover over that and you should see Email - clicking that should generate a new screen within the forum to send that information by email.  Hopefully that won't have been restricted to you.

Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.8.2432 (build 20.8.5684.602) UI-1.0.566/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline rocksteady

  • Advanced Poster
  • **
  • Posts: 885
Re: Bank Mode - issue connecting to Bank account
« Reply #12 on: October 03, 2020, 10:42:16 AM »
Do you not see the Envelope Icon ?
@David. Both @rusway15 and @testersecurebrowser are listed as "Newbie".
You being a "Überevangelist" on here I guess may give you elevated rights. I do not see the email envelope/s at my grade.

Offline rusway15

  • Newbie
  • *
  • Posts: 12
Re: Bank Mode - issue connecting to Bank account
« Reply #13 on: October 03, 2020, 11:39:04 AM »
@rocksteady - I can see email envelopes on other unrelated Posts/threads in this avast forum, but as you indicated can see none here for @testersecurebrowser.

@DavidR - regarding default settings, I am just working with what was set up when joining. Will investigate latter to see if can change but seems a bit odd that msg would not be automatically set because am able to pull up msg window when selecting it from the original poster.

Online DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 83935
  • No support PMs thanks
Re: Bank Mode - issue connecting to Bank account
« Reply #14 on: October 03, 2020, 03:04:14 PM »
@ rusway15
What would help is attaching a screenshot of what you can actually see.

As to default settings, as a newbie there may be some settings that you can't see of change whilst a newbie (under 20 posts).
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.8.2432 (build 20.8.5684.602) UI-1.0.566/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security