Author Topic: Definition Updates Slow?  (Read 939 times)

0 Members and 1 Guest are viewing this topic.

Offline Cluster-Lizard2014

  • Sr. Member
  • ****
  • Posts: 308
Definition Updates Slow?
« on: September 30, 2020, 04:01:50 PM »
This has been happening since Monday.

I have definitions updates set to automatic and usually on first PC boot of the day they're downloaded and installed before it has even fully booted to the desktop. But since then just before that I've started getting a message pop-up saying the definitions are out of date and you should update them.

The pop-up goes away after 20 seconds and when I check the definitions date I see they are the most recent ones. If I click on the update button it confirms that too.

The next restart it happened again so I clicked on the pop-up's own Update button and the same thing occurred: it goes to the update progress bar but quickly tells me the definitions are up to date.

It just seems as if the definition updates are now being installed slower at first boot for some reason provoking the AVAST pop-up. Something has changed and I'm pretty sure its nothing my end.

Definition updates during the day when the PC is on just occur in the background as normal.

EDIT
I've just tested this and indeed it does seem to be the updates are downloading/installing slower than normal. I let it rest on the login screen for a couple of minutes before booting to the desktop and the pop-up didn't appear.   
« Last Edit: October 04, 2020, 03:37:51 PM by Cluster-Lizard2014 »

Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 72183
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Definition Updates Slow?
« Reply #1 on: October 04, 2020, 09:14:41 AM »
Hi, I did monitor it a few days, but can't confirm your issue here.
Win 8.1 [x64] - Avast PremSec 21.9.6660.IBC [UI.670] - EEK - Firefox ESR 78.15 [NS/uBO/PB] - TB 91.2
Avast-Tools: Secure Browser 94.0 - Cleanup 21.3 - SecureLine 5.13 - Driver Updater 21.3 - CCleaner 5.85
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Cluster-Lizard2014

  • Sr. Member
  • ****
  • Posts: 308
Re: Definition Updates Slow?
« Reply #2 on: October 04, 2020, 03:47:28 PM »
Thanks for the reply. Could it be a specifically Win7 issue?

Its still happening almost a week on but I've just run the AVAST repair option and maybe that will fix it.

The definitions updates must be being installed considerably slower than normal as I tried not logging on for 30 seconds and still had the pop-up. However if I leave it a couple of minutes it doesn't appear.

I thought about going to Manual updating instead but surprise, surprise AVAST doesn't want you to do that and adds a warning triangle to the tray icon even if the definitions are up to date. It says my system is not secure just because I've turned off automatic definition updates - that is stupid. 

Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 72183
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Definition Updates Slow?
« Reply #3 on: October 04, 2020, 03:59:28 PM »
1. Thanks for the reply. Could it be a specifically Win7 issue?
2. I thought about going to Manual updating instead but surprise, surprise AVAST doesn't want you to do that and adds a warning triangle to the tray icon even if the definitions are up to date. It says my system is not secure just because I've turned off automatic definition updates - that is stupid.
1. You're welcome. Needs input from W7 users...
2. Well not really, as this also disables stream updates.
Win 8.1 [x64] - Avast PremSec 21.9.6660.IBC [UI.670] - EEK - Firefox ESR 78.15 [NS/uBO/PB] - TB 91.2
Avast-Tools: Secure Browser 94.0 - Cleanup 21.3 - SecureLine 5.13 - Driver Updater 21.3 - CCleaner 5.85
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline r@vast

  • Avast team
  • Super Poster
  • *
  • Posts: 1682
Re: Definition Updates Slow?
« Reply #4 on: October 06, 2020, 09:36:26 AM »
This has been happening since Monday.

I have definitions updates set to automatic and usually on first PC boot of the day they're downloaded and installed before it has even fully booted to the desktop. But since then just before that I've started getting a message pop-up saying the definitions are out of date and you should update them.

The pop-up goes away after 20 seconds and when I check the definitions date I see they are the most recent ones. If I click on the update button it confirms that too.

The next restart it happened again so I clicked on the pop-up's own Update button and the same thing occurred: it goes to the update progress bar but quickly tells me the definitions are up to date.

It just seems as if the definition updates are now being installed slower at first boot for some reason provoking the AVAST pop-up. Something has changed and I'm pretty sure its nothing my end.

Definition updates during the day when the PC is on just occur in the background as normal.

EDIT
I've just tested this and indeed it does seem to be the updates are downloading/installing slower than normal. I let it rest on the login screen for a couple of minutes before booting to the desktop and the pop-up didn't appear.   

Hi,

Can you provide us with a support package, please?
Could you please post your support file id here.
To generate the support file, please see this link.
https://support.avast.com/en-ww/article/Submit-support-file