Author Topic: AOS stopped showing if link is safe  (Read 1511 times)

0 Members and 1 Guest are viewing this topic.

Offline lukarski7

  • Newbie
  • *
  • Posts: 2
AOS stopped showing if link is safe
« on: October 01, 2020, 08:55:45 PM »
AOS  used to show green, or yellow Shield icon next to every search result in google. Suddenly it stopped working, im using google chrome, reinstalled AOS and still it doesnt show any info next to search results in gogole is the link safe or not. Please help.

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 44529
  • 60 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: AOS stopped showing if link is safe
« Reply #1 on: October 01, 2020, 10:40:28 PM »
AOS  used to show green, or yellow Shield icon next to every search result in google. Suddenly it stopped working, im using google chrome, reinstalled AOS and still it doesnt show any info next to search results in gogole is the link safe or not. Please help.
I agree with you. It's getting to be less useful.
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v20H2 64bit, 24 Gig Ram, 1TB SSD, AvastOmni 20.7.xxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline rocksteady

  • Advanced Poster
  • **
  • Posts: 937
Re: AOS stopped showing if link is safe
« Reply #2 on: October 02, 2020, 10:37:45 AM »
Works fine with DDG search on FF browser here.
I see what you mean if you change search from DDG to Google. No AOS shields displayed at all.

Offline lukarski7

  • Newbie
  • *
  • Posts: 2
Re: AOS stopped showing if link is safe
« Reply #3 on: October 02, 2020, 07:31:13 PM »
I've tried completely removing google chrome with all its add-ons,removed all cookie,  installed latest version of chrome and AOS and still it wont show in google search if the link is safe. Only when i already enter the site in right top corner i can see that the site is safe, but it used to show it next to every link in google search before entering site.

Offline NON

  • Japanese User
  • Avast Überevangelist
  • Ultra Poster
  • *****
  • Posts: 4591
  • Whatever will be, will be.
Re: AOS stopped showing if link is safe
« Reply #4 on: October 03, 2020, 09:29:25 AM »
Same report on the Japanese forum. I also confirm the issue.

As it works fine on Bing or other engines, something has been changed on Google side?
Main: Win10 Pro 20H2 64bit / Core i5-7400 3.0GHz / 16GB RAM / Avast 20 Premier Beta / Comodo Firewall 12
Mobile: Win10 Pro 2004 32bit, Vista SP2 32bit / Core 2 Duo SU9300 1.2GHz / 4GB RAM / Avast 20 Free / Windows Firewall Control

Avast の設定について解説しています。よろしければご覧ください。

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 67958
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: AOS stopped showing if link is safe
« Reply #5 on: October 03, 2020, 11:27:06 AM »
As it works fine on Bing or other engines, something has been changed on Google side?
My best guess is Google blocks it somehow lately.
Win 8.1 [x64] - Avast PremSec 20.10.2440.Beta#3 [UI.581] - CC 5.74 - EEK - FF ESR 78.5 [NS/AOS/uBO/PB] - TB 78.5 - SB/CP/SL/DU.B
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline chrismrogers2

  • Newbie
  • *
  • Posts: 2
Re: AOS stopped showing if link is safe
« Reply #6 on: October 03, 2020, 11:40:42 AM »
AOS  used to show green, or yellow Shield icon next to every search result in google. Suddenly it stopped working, im using google chrome, reinstalled AOS and still it doesnt show any info next to search results in gogole is the link safe or not. Please help.

Me too, just happened overnight and it's scaring me. Had it before but cleared it by just unticking AOS, reticking and restarting chrome - done all that, even restarted laptop, no good. Have also tried removing the extension and readding. AOS now only seems to show 'this site is safe' and green tick on Google search page itself, not the results of the search as shown on that page. Tried various settings within chrome and avast - I'm not an expert and find it confusing - and they all seem ticked and working. I never change settings and am unaware of any updates overnight to chrome or AOS.

Can anyone help??
« Last Edit: October 03, 2020, 11:42:34 AM by chrismrogers2 »

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 67958
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: AOS stopped showing if link is safe
« Reply #7 on: October 03, 2020, 12:48:55 PM »
I forwarded it, let's see...
Win 8.1 [x64] - Avast PremSec 20.10.2440.Beta#3 [UI.581] - CC 5.74 - EEK - FF ESR 78.5 [NS/AOS/uBO/PB] - TB 78.5 - SB/CP/SL/DU.B
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline jeprono

  • Newbie
  • *
  • Posts: 6
Re: AOS stopped showing if link is safe
« Reply #8 on: October 04, 2020, 11:25:14 AM »
Hello.
Same problem with me after installing 20.2.2429 version : green icon doesn't show in browser results.

Offline jeprono

  • Newbie
  • *
  • Posts: 6
Re: AOS stopped showing if link is safe
« Reply #9 on: October 04, 2020, 03:54:17 PM »
Hello,

Google blocks the Avast check marks !
If you try another search engine such as Yahoo! or Duckduckgo, the marks will appear again.
This is definitely not an Avast! bug.

Hope it can help.

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 44529
  • 60 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: AOS stopped showing if link is safe
« Reply #10 on: October 04, 2020, 04:10:07 PM »
Hello,

Google blocks the Avast check marks !
If you try another search engine such as Yahoo! or Duckduckgo, the marks will appear again.
This is definitely not an Avast! bug.

Hope it can help.
Totally Correct.
I just used it in Avast Secure Browser which uses Yahoo as it's default search.
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v20H2 64bit, 24 Gig Ram, 1TB SSD, AvastOmni 20.7.xxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline MartinZ

  • Moderator
  • Advanced Poster
  • *
  • Posts: 1072
  • Product Manager
Re: AOS stopped showing if link is safe
« Reply #11 on: October 05, 2020, 10:16:46 AM »
Thank you, looking onto it.

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 67958
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: AOS stopped showing if link is safe
« Reply #12 on: October 05, 2020, 11:33:37 AM »
Dev-Info: Fix is released but might take up to 24h for clients to download the update.
Win 8.1 [x64] - Avast PremSec 20.10.2440.Beta#3 [UI.581] - CC 5.74 - EEK - FF ESR 78.5 [NS/AOS/uBO/PB] - TB 78.5 - SB/CP/SL/DU.B
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline chrismrogers2

  • Newbie
  • *
  • Posts: 2
Re: AOS stopped showing if link is safe
« Reply #13 on: October 05, 2020, 05:26:45 PM »
Just goolging something on Chrome and happened to see the green shield is back!! Checked this thread to find the above. Good stuff whoever flagged/reported/posted. Phew. :D

Offline EpicCGeezer

  • Newbie
  • *
  • Posts: 1
Re: AOS stopped showing if link is safe
« Reply #14 on: October 05, 2020, 05:31:16 PM »
Same here, however, I did have to remove and re add AOS Chrome extension.

Thanks, AVAST!