Author Topic: AOS stopped showing if link is safe  (Read 4860 times)

0 Members and 1 Guest are viewing this topic.

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 45152
  • 61 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: AOS stopped showing if link is safe
« Reply #15 on: October 05, 2020, 08:17:44 PM »
Same here, however, I did have to remove and re add AOS Chrome extension.

Thanks, AVAST!
You just needed to restart your browser after the Update from Avast was installed.
It's not necessary to re-install AOS.
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v20H2 64bit, 24 Gig Ram, 1TB SSD, AvastOmni 20.7.xxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline llanedeyrnjack

  • Jr. Member
  • **
  • Posts: 25
Re: AOS stopped showing if link is safe
« Reply #16 on: January 22, 2021, 08:15:00 PM »
Dev-Info: Fix is released but might take up to 24h for clients to download the update.

I know this is from October but I am having this issue on FF.

I have re installed AOS several times & also re installed Avast itself but to no avail.

Perhaps someone can assist with this please.

FF 84.0.2 (64 bit)
Avast 20.10.2442 (build 20.10.5824.624)
« Last Edit: January 22, 2021, 08:45:13 PM by llanedeyrnjack »

Offline NON

  • Japanese User
  • Avast Überevangelist
  • Ultra Poster
  • *****
  • Posts: 4710
  • Whatever will be, will be.
Re: AOS stopped showing if link is safe
« Reply #17 on: January 23, 2021, 04:13:19 AM »
Dev-Info: Fix is released but might take up to 24h for clients to download the update.

I know this is from October but I am having this issue on FF.

I have re installed AOS several times & also re installed Avast itself but to no avail.

Perhaps someone can assist with this please.

FF 84.0.2 (64 bit)
Avast 20.10.2442 (build 20.10.5824.624)
It seems there was a change on the google side.
Devs already released the fix so wait for a while (~24h) and you'll get it.
Main: Win10 Pro 20H2 64bit / Core i5-7400 3.0GHz / 16GB RAM / Avast 21 Premier Beta / Evorim Free Firewall (testing)
Mobile: Win10 Pro 20H2 32bit, Vista SP2 32bit / Core 2 Duo SU9300 1.2GHz / 4GB RAM / Avast 20 Free / Windows Firewall Control

Avast の設定について解説しています。よろしければご覧ください。

Offline llanedeyrnjack

  • Jr. Member
  • **
  • Posts: 25
Re: AOS stopped showing if link is safe
« Reply #18 on: January 23, 2021, 10:46:48 AM »
Dev-Info: Fix is released but might take up to 24h for clients to download the update.

I know this is from October but I am having this issue on FF.

I have re installed AOS several times & also re installed Avast itself but to no avail.

Perhaps someone can assist with this please.

FF 84.0.2 (64 bit)
Avast 20.10.2442 (build 20.10.5824.624)
It seems there was a change on the google side.
Devs already released the fix so wait for a while (~24h) and you'll get it.

Thanks for the reply, but the fix noted by Asyn above was from October 2020, are you saying that there is another fix within the last 24 hours?

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 70040
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: AOS stopped showing if link is safe
« Reply #19 on: January 23, 2021, 10:47:54 AM »
...are you saying that there is another fix within the last 24 hours?
Yes.
Win 8.1 [x64] - Avast PremSec 21.3.2459.BUC [UI.612] - EEK - Firefox ESR 78.9 [NS/uBO/PB] - TB 78.9
Avast-Tools: Secure Browser 89.1 - Cleanup 21.1 - SecureLine 5.11 - Driver Updater 21.1 - CCleaner 5.78
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline llanedeyrnjack

  • Jr. Member
  • **
  • Posts: 25
Re: AOS stopped showing if link is safe
« Reply #20 on: January 23, 2021, 11:13:23 AM »
...are you saying that there is another fix within the last 24 hours?
Yes.

Thanks Asyn, good old google eh! Never lets us down.

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 45152
  • 61 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: AOS stopped showing if link is safe
« Reply #21 on: January 23, 2021, 04:30:16 PM »
It's fixed. :)


Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v20H2 64bit, 24 Gig Ram, 1TB SSD, AvastOmni 20.7.xxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline llanedeyrnjack

  • Jr. Member
  • **
  • Posts: 25
Re: AOS stopped showing if link is safe
« Reply #22 on: January 25, 2021, 02:13:18 PM »
It's fixed. :)


Unfortunately it's not fixed here Bob.

Starting to think it may be FF as it's working fine on Edge browser. Also doesn't work with Bing or DDG on FF but ok on Edge.

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 70040
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: AOS stopped showing if link is safe
« Reply #23 on: January 25, 2021, 02:23:26 PM »
Hi, it should also work on Firefox. (https://forum.avast.com/index.php?topic=247619.0)
Win 8.1 [x64] - Avast PremSec 21.3.2459.BUC [UI.612] - EEK - Firefox ESR 78.9 [NS/uBO/PB] - TB 78.9
Avast-Tools: Secure Browser 89.1 - Cleanup 21.1 - SecureLine 5.11 - Driver Updater 21.1 - CCleaner 5.78
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 45152
  • 61 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: AOS stopped showing if link is safe
« Reply #24 on: January 25, 2021, 02:24:10 PM »
It's fixed. :)


Unfortunately it's not fixed here Bob.

Starting to think it may be FF as it's working fine on Edge browser. Also doesn't work with Bing or DDG on FF but ok on Edge.
It may well be FF. I use Chrome, Edge, and Secure Browser all are Chromium based.
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v20H2 64bit, 24 Gig Ram, 1TB SSD, AvastOmni 20.7.xxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline NON

  • Japanese User
  • Avast Überevangelist
  • Ultra Poster
  • *****
  • Posts: 4710
  • Whatever will be, will be.
Re: AOS stopped showing if link is safe
« Reply #25 on: January 25, 2021, 03:38:21 PM »
I'm using Firefox and it works fine here. Reinstalling extension might help.
Main: Win10 Pro 20H2 64bit / Core i5-7400 3.0GHz / 16GB RAM / Avast 21 Premier Beta / Evorim Free Firewall (testing)
Mobile: Win10 Pro 20H2 32bit, Vista SP2 32bit / Core 2 Duo SU9300 1.2GHz / 4GB RAM / Avast 20 Free / Windows Firewall Control

Avast の設定について解説しています。よろしければご覧ください。