Author Topic: Le scan au démarrage échoue dès le début de l'analyse (Windows 10) [Résolu]  (Read 732 times)

0 Members and 1 Guest are viewing this topic.

Offline bernadjc

  • Newbie
  • *
  • Posts: 3
Bonjour,

Le scan au démarrage échoue dès le début de l'analyse.
J'ai utilisé la fonction "Réparer" disponible dans les paramètres d'Avast mais cela n'a pas suffi.
Passé la ligne :
Analyse de startup *
Avast commence à analyser le disque C et s'arrête directement (sans que je n'appuie la touche "échap") et Windows démarre normalement.
Dans l'historique d'analyse, l'analyse au démarrage a analysé 0 fichier et détecté 0 erreurs...

Auriez-vous une solution svp ?
Vous faut-il des éléments complémentaires ?
D'avance, je vous remercie pour votre aide.
« Last Edit: October 09, 2020, 08:52:43 PM by bernadjc »

Offline Julie178

  • Newbie
  • *
  • Posts: 2
Re: Le scan au démarrage échoue dès le début de l'analyse (Windows 10)
« Reply #1 on: October 07, 2020, 05:42:02 PM »
J'ai exactement le même problème que toi, ça fait 3 h que je m'arrache les cheveux sans savoir quoi faire

Offline chris..

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2362
Re: Le scan au démarrage échoue dès le début de l'analyse (Windows 10)
« Reply #2 on: October 07, 2020, 06:50:51 PM »
Bonjour,

le problème a été reporté sur le forum international , avast croit savoir d'où vient le problème , il sont en train de vérifier et pensent que ça sera résolu dans les prochains jours.
Ils précisent aussi que les éléments d'un scan au démarrage sont entièrement issus des définitions , il est donc inutile de repasser à une version antérieure car le bug ressortira lors de la mise à jour des définitions VPS , quelque soit la version de programme.
La résolution viendra d'une mise à jour VPS.

Lien vers le sujet en anglais:
https://forum.avast.com/index.php?topic=238548.0

Offline bernadjc

  • Newbie
  • *
  • Posts: 3
Re: Le scan au démarrage échoue dès le début de l'analyse (Windows 10)
« Reply #3 on: October 07, 2020, 07:49:33 PM »
Ah merci pour vos réponses.
1, je me sens moins seule dans ce cas !
2, je me dis que cela ne vient peut-être pas d'un virus sur mon PC :)
Le scan complet au démarrage pourra attendre la maj d'Avast dans ce cas.
Merci à vous.

Offline pierre.hidot

  • Newbie
  • *
  • Posts: 1
Re: Le scan au démarrage échoue dès le début de l'analyse (Windows 10)
« Reply #4 on: October 08, 2020, 07:30:47 AM »
Merci d'avoir publié cette info car voilà 3 jours que j'essaye de me dépanner avec les solutions préconisées par Avast et que ça ne marche pas. J'espère que l'information sera faite quand tout sera de nouveau disponible.

Offline joel67

  • Newbie
  • *
  • Posts: 15
    • Mon site de photos
Re: Le scan au démarrage échoue dès le début de l'analyse (Windows 10)
« Reply #5 on: October 08, 2020, 05:38:45 PM »
Bonjour,

J'ai le même problème que vous.
Mais sur 3 ordi, un seule pose se problème.
J'ai Avast premium Security à jour du 7/10/2020 (ver.20.8.2432 -version20.8.5684.602)
J'ai ouvert un incident depuis mon compte.

Bonne journée

Offline chris..

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2362
Re: Le scan au démarrage échoue dès le début de l'analyse (Windows 10)
« Reply #6 on: October 08, 2020, 08:14:07 PM »
Bonjour,
avast a communiqué vers midi:
traduction
Quote
Les développeurs sont conscients de ce problème et y travaillent.
La date prévue pour la mise au point devrait être la semaine prochaine.
Veuillez accepter nos excuses pour tout désagrément occasionné.

Offline chris..

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2362
Re: Le scan au démarrage échoue dès le début de l'analyse (Windows 10)
« Reply #7 on: October 09, 2020, 07:52:43 AM »
Bonjour,
la mise à jour des définitions version 201008-6 semble avoir résolu le problème.
Essayez le scan au démarrage et dites nous si ça fonctionne de nouveau.

Offline bernadjc

  • Newbie
  • *
  • Posts: 3
Bonjour,

Merci pour vos réponses.
En effet, depuis aujourd'hui (fin d'après-midi) j'ai eu la mise à jour des définitions version 201009-6, et depuis le scan au démarrage a fonctionné.
J'espère que cela solutionnera également vos problèmes.
Merci à vous et bonne continuation.

Offline Jacques Fondaire

  • Super Poster
  • ***
  • Posts: 1845
Bonjour,


Merci de nous avoir tenu au courant de ce bug.

Je confirme que le scan au démarrage fonctionne parfaitement chez moi aussi.

Sincères salutations,