Author Topic: Error message on thunderbird that is linked to Avast  (Read 1023 times)

0 Members and 1 Guest are viewing this topic.

Offline bernard867

  • Newbie
  • *
  • Posts: 2
Error message on thunderbird that is linked to Avast
« on: October 21, 2020, 08:09:45 AM »
Hello I just set up an email account on thunderbird.
I can get emails but on sending this error comes up

An error occurred while sending mail: The mail server sent an incorrect greeting:  Cannot connect to SMTP server 112.109.81.195 (112.109.81.195:25), connect error 10060.

I believe this is related to Avast and I have turned mail shield of but it just times out thunderbird.
Any help appreciated.
Thanks

Offline r@vast

  • Avast team
  • Super Poster
  • *
  • Posts: 2308
Re: Error message on thunderbird that is linked to Avast
« Reply #1 on: October 21, 2020, 10:52:46 AM »
Hello I just set up an email account on thunderbird.
I can get emails but on sending this error comes up

An error occurred while sending mail: The mail server sent an incorrect greeting:  Cannot connect to SMTP server 112.109.81.195 (112.109.81.195:25), connect error 10060.

I believe this is related to Avast and I have turned mail shield of but it just times out thunderbird.
Any help appreciated.
Thanks

Hi,

Could you please temporary disable the Avast Shields Control and see if that makes a difference?
- Right-click the Avast icon in your system tray and go to Avast Shields Control

Offline Cluster-Lizard2014

  • Sr. Member
  • ****
  • Posts: 314
Re: Error message on thunderbird that is linked to Avast
« Reply #2 on: October 21, 2020, 01:14:19 PM »
If it isn't an AVAST problem its possibly a Thunderbird issue.

They've been doing what amounts to beta testing their latest version (v.78) on an apparently randomly selected 5% so it might be the bug.

If you have a Thunderbird v.68 series , I think the present one is v68.12, it is less likely to be this.

There have also been a few threads in the mozillaZine Thunderbird support forum this year from AVAST users also suggesting it might not be an AVAST problem and the same advice given here may not help.

In the case below it was the modem/router's port settings being changed or not being saved, for whatever reason.

http://forums.mozillazine.org/viewtopic.php?f=39&p=14857623
     

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 86543
  • No support PMs thanks
Re: Error message on thunderbird that is linked to Avast
« Reply #3 on: October 21, 2020, 06:01:13 PM »
Whilst this link relates to Outlook, there are some points that would also apply to Thunderbird.
error-10060-cannot-connect-to-outgoing-smtp-server

Especially the bit about:
Quote from: extract
Open Outlook click on File > Account Settings > Email > ‘More Settings > Outgoing Server and check the option which reads ‘My outgoing server requires authentication

On the part about requiring authentication, you would have had to Export the Mail Shield certificate from Avast Antivirus and then import it into Thunderbird.
See https://support.avast.com/en-ww/article/91/
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.2.6003 (build 22.2.7013.717) UI 1.0.697/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline bernard867

  • Newbie
  • *
  • Posts: 2
Re: Error message on thunderbird that is linked to Avast
« Reply #4 on: October 26, 2020, 07:58:25 AM »
Hello and thanks for the help.
I tried with disabling the shields as per suggestion but that had no affect.
The router solution is a bit complex for me to understand though.
What is interesting is that the other 3 email accounts on my TB work apart from this one which works on my desktop but not on my new laptop.
Would it be worth installing another version of TB ?
Thanks

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 86543
  • No support PMs thanks
Re: Error message on thunderbird that is linked to Avast
« Reply #5 on: October 26, 2020, 12:20:01 PM »
You're welcome.

If it doesn't make any difference when you disable the Avast Shields then it is less likely to be a conflict with Avasts Mail Shield.

Like in the forums.mozillazine.org which mentioned they didn't think a reinstall of thunderbird would make a difference if it is a router issue.  The same I guess would be the same for installing a different version of Thunderbird.

I recently had to do a reinstall of thunderbird but that leaves behind your profile settings so when you install it again it pulls in all of those previous profile settings.  So you may find no change, even if you completely blitzed it may not resolve it (profile, etc.) you would have to setup all of your accounts again or possible more, loss of email contacts, etc.  So there is risk involved there without backing up your data.

Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.2.6003 (build 22.2.7013.717) UI 1.0.697/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security