Author Topic: Avast Service running  (Read 1287 times)

0 Members and 1 Guest are viewing this topic.

Offline TeamRedBirds

  • Newbie
  • *
  • Posts: 2
Avast Service running
« on: November 08, 2020, 06:59:12 PM »
Has anyone else had issues lately with the Avast Service stopping every few minutes?  I constantly have to keep restarting the service just so I can access my passwords and if I try and access the UI I just get a message saying Avast is down.  I thought about removing and reinstalling but I’m afraid I’ll lose all my stored passwords.  This is getting to be a big issue so I may look other places for antivirus protection and maybe a 3rd party password option.

Thanks

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 48656
  • 64 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Avast Service running
« Reply #1 on: November 08, 2020, 11:49:23 PM »
Have you tried a repair?

Repair Avast:
Open the Avast User Interface > Menu > Settings > Troubleshooting > Repair App. > Restart the Computer or,
Control Panel> Program and Features (Add/remove program)>Select Avast> Select Repair. Reboot when completed
https://www.avast.com/faq.php?article=AVKB204
Free Security Seminar: https://bit.ly/bobg2023  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v24H2 64bit, 32 Gig Ram, 1TB SSD, Avast Free 24.4.6112, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://bit.ly/BobGInternet

Offline TeamRedBirds

  • Newbie
  • *
  • Posts: 2
Re: Avast Service running
« Reply #2 on: November 24, 2020, 05:56:15 AM »
Thanks for your reply.  I just tried the repair option you outlined and it seems to have worked, at least to this point

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 48656
  • 64 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Avast Service running
« Reply #3 on: November 24, 2020, 02:08:01 PM »
Thanks for your reply.  I just tried the repair option you outlined and it seems to have worked, at least to this point
You're welcome. :)
Free Security Seminar: https://bit.ly/bobg2023  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v24H2 64bit, 32 Gig Ram, 1TB SSD, Avast Free 24.4.6112, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://bit.ly/BobGInternet