Author Topic: Error message: can't connect  (Read 3077 times)

0 Members and 1 Guest are viewing this topic.

satanhimself

  • Guest
Error message: can't connect
« on: October 09, 2006, 09:27:19 PM »
In the past few days, the update function delivers the following error message:

-------------------------------------
Last encountered error: Cannot connect to download63.avast.com (66.98.226.22:80).
-------------------------------------

What's up?

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 86796
  • No support PMs thanks
Re: Error message: can't connect
« Reply #1 on: October 09, 2006, 11:35:39 PM »
What is your firewall ?
Does it allow access to avast.setup ?
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.5.6015 (build 22.5.7263.730) UI 1.0.711/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67236
Re: Error message: can't connect
« Reply #2 on: October 10, 2006, 01:17:45 AM »
Basically, check:

1) If the servers.def file is corrupt or 0KB (C:\Program Files\Alwil Software\Avast4\Setup\servers.def).
    You can try and download the servers.def file, http://files.avast.com/iavs4x/servers.def and replace the one in the avast setup folder.

2) If your subscription allows the update right now (i.e., if it is not expired).

3) If your firewall settings and allow avast.setup to connect.
    If you're not sure, just turn off your firewall (to be sure the update failure is not due to it).
    Maybe you should 'remove' avast.setup entry, try to update, receiving a new alert from the firewall, allowing it and checking it to remember.

4)  Check your proxy settings into avast!:
     Left click the avast icon > Settings
     Update (Basic) > Details > Proxy
     Make sure your browser is not set to "Work Offline" (this option is generally in the File menu).
     If it doesn't help, try switching the proxy settings from "Auto-detect" to "No proxy" (I'm assuming you're not connecting to the Internet via proxy).
The best things in life are free.