Author Topic: Home screen comes up Amazon not Google  (Read 1646 times)

0 Members and 1 Guest are viewing this topic.

Offline Lisa268

  • Newbie
  • *
  • Posts: 1
Home screen comes up Amazon not Google
« on: December 06, 2020, 12:42:56 AM »
I am unable to get rid of this or set it back to Google. I looked in the settings and there's nothing about Amazon being there as a search engine. Whatever it has done also has me logged out of my Youtube every time I go to use it, the Avast Password system isn't working to auto fill stuff, and there's other issues such as auto filling amazon.ca when all I want is to search for something not related to Amazon.

I have been surfing Amazon for a few items but I never thought it would cause this issue. How can I fix this?

Again I reiterate that I've ALREADY TRIED THE BROWSER SETTINGS TO FIX IT. I've also gone through settings in Windows to see if I can find "Amazon Assistant". Search comes up nothing. So please, do NOT make suggestions about these.

Offline Josh231

  • Newbie
  • *
  • Posts: 1
Re: Home screen comes up Amazon not Google
« Reply #1 on: December 17, 2020, 02:00:54 PM »
The only thing that I have is turning off "Sponsored Content" in Settings and then restarting your computer but seeing as you said "ALREADY TRIED THE BROWSER SETTINGS TO FIX IT" then you have already tried this.
I'm sorry that this did not work for you already but has worked for others.
« Last Edit: December 17, 2020, 02:12:38 PM by Josh231 »

Offline Anastasia Astakhova

  • Avast team
  • Newbie
  • *
  • Posts: 12
Re: Home screen comes up Amazon not Google
« Reply #2 on: January 05, 2021, 02:55:33 PM »
Lisa268
could you please post here Diagnostic Information from secure://settings/help page?