Author Topic: Avast SM SMTP causes Exchange outbound email failure.  (Read 3723 times)

0 Members and 1 Guest are viewing this topic.

crownroyalfan

  • Guest
Avast SM SMTP causes Exchange outbound email failure.
« on: May 04, 2006, 11:29:59 PM »
We have recently installed Avast ver 4.6 w/ Exchange and MS SMTP plugins on Windows 2000 Server with Exchange 2000.
Mail Scanner Option has been removed.

Virus Update: VPS 0618-2

The following service are continually restarting a few times a minute:
(This is effecting outbound mail)
IIS Admin Service, Microsoft Exchange IMAP4, NNTP, The Microsoft Exchange POP3, The Microsoft Exchange Routing Engine, The Simple Mail Transport Protocol (SMTP), and The World Wide Web Publishing Service.

I've stopped the Avast MS SMTP 2000 (Ver 4.6-566) and all of the problems go away. The Exchange services run without any problem when that service is disabled.

This is the first time these issues have come about and we've been testing for 2 weeks.
Your timely help would be appreciated.



dolphinr

  • Guest
Re: Avast SM SMTP causes Exchange outbound email failure.
« Reply #1 on: October 19, 2006, 12:25:23 AM »
I'm having exactly the same problem. can any of the techs help?

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11664
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re: Avast SM SMTP causes Exchange outbound email failure.
« Reply #2 on: October 19, 2006, 10:23:57 PM »
Interesting indeed...

If you open the Windows Event log, can you please look up the respective entry describing the crash? What does it say? Which module is said to be causing the problem?


Thanks
Vlk
If at first you don't succeed, then skydiving's not for you.