Author Topic: Avast Providers problem  (Read 8085 times)

0 Members and 1 Guest are viewing this topic.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 88777
  • No support PMs thanks
Re: Avast Providers problem
« Reply #15 on: October 27, 2006, 06:26:05 PM »
Your welcome, glad that we could help.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.1.6099 (build 24.1.8821.762) UI 1.0.796/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Evanhoe

  • Guest
Re: Avast Providers problem
« Reply #16 on: October 28, 2006, 12:57:51 PM »
David,
Well,it didn't take long for the problem to reappear!I had to reboot this morning,for Avast to come on normally.I'll give it a few days to see,if it will correct hitself.If not I'll be back.

VAN

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67198
Re: Avast Providers problem
« Reply #17 on: October 28, 2006, 01:36:50 PM »
I had to reboot this morning,for Avast to come on normally.
Please, check the avast log viewer to see if there is any relevant info there.
Also, Control Panel > Administrative Tools > Events to see if there is any 'Error' information right after you logon Windows today.
The best things in life are free.

Evanhoe

  • Guest
Re: Avast Providers problem
« Reply #18 on: October 29, 2006, 01:03:40 PM »
Hi Tech,
Avast rebooted ok this morning!The Log Viewer only had one thing under ''Notice'':About updating VPS 0643.8.
In event Viewer,clicking Application (or any of the other 3),and click Open Log File,I get a Window that says,Look In(IE:My Computer),and I don't know what to type in the File Name  thing?Can you pls advise?

VAN

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67198
Re: Avast Providers problem
« Reply #19 on: October 29, 2006, 03:13:03 PM »
Hi Tech, Avast rebooted ok this morning!The Log Viewer only had one thing under ''Notice'':About updating VPS 0643.8.
Let the slider on 'Debug' for a while. Then all the events above the debug level will be included.
After some days, you can turn back to the Notice log level.

In event Viewer,clicking Application (or any of the other 3),and click Open Log File,I get a Window that says,Look In(IE:My Computer),and I don't know what to type in the File Name  thing?Can you pls advise?
Can you rephrase, or better, can you post a screenshot of it? I don't understand.
The best things in life are free.

Evanhoe

  • Guest
Re: Avast Providers problem
« Reply #20 on: October 30, 2006, 12:15:21 PM »
Thanks Tech,
I've done the Debug thing,and will check it in a couple of days.
I've yet to master the ''Posting of a Screenshot'' thing!,but I'LL
work on it some more,and see if I can succeed.

VAN

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67198
Re: Avast Providers problem
« Reply #21 on: October 30, 2006, 03:44:28 PM »
I've yet to master the ''Posting of a Screenshot'' thing!
Bob gives some advices here: http://forum.avast.com/index.php?topic=8982.0
My favorite screenshot application is the free WinSnap (http://www.ntwind.com/software/winsnap.html).
The best things in life are free.

Evanhoe

  • Guest
Re: Avast Providers problem
« Reply #22 on: October 31, 2006, 01:10:34 PM »

Thanks Tech,
I just downloaded WinSnap,and all related information.It sure
looks promising! I'll be back soon,with results I hope!

VAN

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67198
Re: Avast Providers problem
« Reply #23 on: October 31, 2006, 01:14:27 PM »
Thanks Tech, I just downloaded WinSnap,and all related information.It sure looks promising! I'll be back soon,with results I hope!
Yeah, it looks promissing. See you round  ;)
The best things in life are free.