Author Topic: Problems seeing Pictures on Websites  (Read 3817 times)

0 Members and 1 Guest are viewing this topic.

djhk

  • Guest
Problems seeing Pictures on Websites
« on: October 21, 2006, 07:28:46 PM »
I am having a problem seeing certain pictures online when I could see them before- Now there is just an "X' where the picture should be.

I have contacted computer & internet support and they said it may have to do with Avast Settings- any idea what the problem could be?

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 88428
  • No support PMs thanks
Re: Problems seeing Pictures on Websites
« Reply #1 on: October 21, 2006, 08:53:47 PM »
This is a common interner explorer problem and has nothing to do with avast!, which doesn't block but scans content and alerts you to any infection. I'm afraid your computer & internet support isn't up to much.

Commonly these are small images file a couple of KB etc. and the frequent response is to clear the temporary internet files and or force a page load without using the cache, press the Shift key whilst clicking the refresh icon in IE.

A google search on this common fault returns many hits http://www.google.co.uk/search?q=red+x+in+IE+image+not+displayed I suggest you pass this trick on to your support ;D

The first two:
http://support.microsoft.com/kb/283807
http://support.microsoft.com/?kbid=915158
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 23.10.6086 (build 23.10.8563.800) UI 1.0.784/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security