Author Topic: New Avast Free install won't start on Windows 10 Pro  (Read 3794 times)

0 Members and 1 Guest are viewing this topic.

Offline will.pittenger1

  • Newbie
  • *
  • Posts: 9
New Avast Free install won't start on Windows 10 Pro
« on: December 29, 2020, 02:14:18 AM »
I just installed Avast Free on my Windows 10 PC using the download https://www.avast.com/en-us/download-thank-you.php?product=FAV-ONLINE&locale=en-us.  Even after rebooting, Avast doesn't act like it's been installed.  No icon is in the system tray.  Nor do I see an executable in the Avast Program folder.
Will Pittenger

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76038
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: New Avast Free install won't start on Windows 10 Pro
« Reply #1 on: December 29, 2020, 06:38:26 AM »
- OS..? (32/64 Bit..? - which SP/Build..?)
- Other security related software installed..?
- Which AV(s) did you use before Avast..?
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline will.pittenger1

  • Newbie
  • *
  • Posts: 9
Re: New Avast Free install won't start on Windows 10 Pro
« Reply #2 on: December 29, 2020, 06:44:20 AM »
Windows 10 Pro 64-bit
Previous AV was the Comcast license for Norton 360.  I've had troubles uninstalling it, but I think I got it uninstalled.  Avast still won't start.
Will Pittenger

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76038
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: New Avast Free install won't start on Windows 10 Pro
« Reply #3 on: December 29, 2020, 06:53:57 AM »
First, be sure to get rid of all remnants of any prior installed AV(s)..!!
-> https://support.avast.com/article/11/

Then:
1. Download Avast Free Antivirus: https://files.avast.com/iavs9x/avast_free_antivirus_setup_offline.exe
2. Follow instructions: https://www.avast.com/uninstall-utility (Run this tool for all prior installed Avast versions..!!)
3. Reinstall Avast with the downloaded installer from point 1.
4. Reboot.
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline will.pittenger1

  • Newbie
  • *
  • Posts: 9
Re: New Avast Free install won't start on Windows 10 Pro
« Reply #4 on: December 29, 2020, 06:56:15 AM »
Even though this is the first install of Avast for this computer?
Will Pittenger

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76038
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: New Avast Free install won't start on Windows 10 Pro
« Reply #5 on: December 29, 2020, 11:23:28 AM »
Even though this is the first install of Avast for this computer?
Yep.
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline will.pittenger1

  • Newbie
  • *
  • Posts: 9
Re: New Avast Free install won't start on Windows 10 Pro
« Reply #6 on: December 29, 2020, 06:21:33 PM »
Reinstall complete.  I see Avast programs listed in the Task Manager.  But still no system tray icon.
Will Pittenger

Offline will.pittenger1

  • Newbie
  • *
  • Posts: 9
Re: New Avast Free install won't start on Windows 10 Pro
« Reply #7 on: December 29, 2020, 06:26:27 PM »
I should note the installer window simply vanished both times.
Will Pittenger

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76038
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: New Avast Free install won't start on Windows 10 Pro
« Reply #8 on: December 30, 2020, 08:44:38 AM »
Did you get rid of all remnants of Norton..!? (https://support.avast.com/article/11/)
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline will.pittenger1

  • Newbie
  • *
  • Posts: 9
Re: New Avast Free install won't start on Windows 10 Pro
« Reply #9 on: December 30, 2020, 08:48:54 AM »
Yes, but the removal tool didn't work.  I specifically told it to do a remove rather than a remove and reinstall.  But even after 2 runs of that program, Norton was still installed.  So I deleted all the program files I could find and the registry entries.
Will Pittenger

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76038
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: New Avast Free install won't start on Windows 10 Pro
« Reply #10 on: December 30, 2020, 09:21:37 AM »
Yes, but the removal tool didn't work.  I specifically told it to do a remove rather than a remove and reinstall.  But even after 2 runs of that program, Norton was still installed.  So I deleted all the program files I could find and the registry entries.
Seems you didn't catch them all and that prevents a successful install of Avast.
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline will.pittenger1

  • Newbie
  • *
  • Posts: 9
Re: New Avast Free install won't start on Windows 10 Pro
« Reply #11 on: January 01, 2021, 04:38:29 AM »
Well, it seems the network adapter on that laptop died again.  It's part of the motherboard so I'll need to reinstall Windows after a replacement is installed.  That would mean this issue would become irrelevant.
Will Pittenger

Offline will.pittenger1

  • Newbie
  • *
  • Posts: 9
Re: New Avast Free install won't start on Windows 10 Pro
« Reply #12 on: January 02, 2021, 03:47:12 PM »
Well, I got the laptop back up.  I found more Norton components, but Avast still hasn't installed properly.
Will Pittenger

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76038
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: New Avast Free install won't start on Windows 10 Pro
« Reply #13 on: January 03, 2021, 12:36:53 PM »
Well, I got the laptop back up.  I found more Norton components, but Avast still hasn't installed properly.
Well, as said, you need to remove all remnants of Norton, else it won't work.
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline will.pittenger1

  • Newbie
  • *
  • Posts: 9
Re: New Avast Free install won't start on Windows 10 Pro
« Reply #14 on: January 05, 2021, 09:42:33 PM »
I found the following after more digging.  Regalyzer didn't find it for some reason.  But I can't delete these keys.  I can't even change the permissions.  Now what?
Code: [Select]
Windows Registry Editor Version 5.00


[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Security Center\Provider\Av\{30744133-1E94-7B35-F4A3-82A5AEF1CBAA}]
"GUID"="{30744133-1E94-7B35-F4A3-82A5AEF1CBAA}"
"DISPLAYNAME"="Norton Security Suite"
"STATE"=dword:00051000
"PRODUCTEXE"="C:\\Program Files (x86)\\Symantec\\Norton\\Security Suite\\Engine\\22.11.0.41\\WSCStub.exe"
"REPORTINGEXE"="C:\\Program Files (x86)\\Symantec\\Norton\\Security Suite\\Engine\\22.11.0.41\\wscstub.exe"

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Security Center\Provider\Av\{53C7D717-52E2-B95E-FA61-6F32ECC805DB}]
"GUID"="{53C7D717-52E2-B95E-FA61-6F32ECC805DB}"
"DISPLAYNAME"="Norton Security Suite"
"STATE"=dword:00051000
"PRODUCTEXE"="C:\\Program Files (x86)\\Symantec\\Norton\\Security Suite\\Engine\\22.8.0.50\\WSCStub.exe"
"REPORTINGEXE"="C:\\Program Files (x86)\\Symantec\\Norton\\Security Suite\\Engine\\22.8.0.50\\wscstub.exe"

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Security Center\Provider\Av\{E3FDBD9F-8140-1400-F32B-8B58923F7C4D}]
"GUID"="{E3FDBD9F-8140-1400-F32B-8B58923F7C4D}"
"DISPLAYNAME"="Norton Security Suite"
"STATE"=dword:00051000
"PRODUCTEXE"="C:\\Program Files (x86)\\Symantec\\Norton\\Security Suite\\Engine\\22.12.0.104\\WSCStub.exe"
"REPORTINGEXE"="C:\\Program Files (x86)\\Symantec\\Norton\\Security Suite\\Engine\\22.12.0.104\\wscstub.exe"
Will Pittenger