Author Topic: Big Sur, Time Machine and Avast Security  (Read 649 times)

0 Members and 1 Guest are viewing this topic.

Offline Kal82

  • Newbie
  • *
  • Posts: 1
Big Sur, Time Machine and Avast Security
« on: December 30, 2020, 11:47:44 AM »
Hi,
Ever since I upgraded the OS to Big Sur I have been having issues with my backup on Time Machine.

My setup is as follows:
  • I have a windows server 2016, which shares a folder via SMB
  • Inside that folder I have sparsebundles for each MacBook
  • I first mount the shared folder
  • Then I attach the sparsebundle
  • After it shows as a disk I start the Time Machine backup
  • The process runs for a while, random time, then I see the backup stopping and the sparsebundle disappears
  • If I repeat from step 4 I observe same behaviour but it takes a different amount of time for the stopping to happen

What I did next was I uninstalled Avast Security, mounted the drives, started the backup and it successfully completed without stopping or sparsebundle disappearing.

Any help would be appreciated. I love using Avast and want to continue using it, but I also want to be able to backup my MacBook.

Offline ondrej.kolacek

  • Avast team
  • Sr. Member
  • *
  • Posts: 315
Re: Big Sur, Time Machine and Avast Security
« Reply #1 on: January 05, 2021, 10:43:40 AM »
Hello,
thanks for reporting this issue. Could you please check which shield (File Shield, Web Shield, Ransomware Shield) is causing the issue by disabling the components one by one? And please could you send us support package (https://support.avast.com/en-ww/article/Submit-Mac-Security-support-file)?
We will try to reproduce it and analyse it on our end.
Kind regards,
Ondrej Kolacek