Author Topic: Avast freezes/lags my google chrome  (Read 9994 times)

0 Members and 1 Guest are viewing this topic.

Offline P797

  • Newbie
  • *
  • Posts: 1
Re: Avast freezes/lags my google chrome
« Reply #30 on: May 14, 2021, 11:10:00 AM »
Dears,

The issue still exists apparently.

I've been having the same issue for a few weeks on several computers at home (different make and models, all W10 20H2).
This applies to all Chromium based browsers (Chrome, Opera, Edge, ... updated to the latest version) who freeze when Avast is active.
In addition, when I close the frozen browser, a unkillable process remains in Task Manger.
Disabling Web Shield fixes the issue and terminates the leftover process.
Disabling QUIC/HTTP3 Scanning with Web Shield on also fixes the issue.

If it helps, I submitted a support file (ID: AJ7EX) with Avast Debug Logging enabled.

Thank you

Offline r@vast

  • Avast team
  • Super Poster
  • *
  • Posts: 2287
Re: Avast freezes/lags my google chrome
« Reply #31 on: May 14, 2021, 01:35:00 PM »
Dears,

The issue still exists apparently.

I've been having the same issue for a few weeks on several computers at home (different make and models, all W10 20H2).
This applies to all Chromium based browsers (Chrome, Opera, Edge, ... updated to the latest version) who freeze when Avast is active.
In addition, when I close the frozen browser, a unkillable process remains in Task Manger.
Disabling Web Shield fixes the issue and terminates the leftover process.
Disabling QUIC/HTTP3 Scanning with Web Shield on also fixes the issue.

If it helps, I submitted a support file (ID: AJ7EX) with Avast Debug Logging enabled.

Thank you


Hi,

There is no permanent fix yet.
The temporary solution is disabling HTTP3/QUIC scanning in Web Shield settings.
Could you also double-check if the provided support file id is correct, please?

Offline Stefano134

  • Newbie
  • *
  • Posts: 12
Re: Avast freezes/lags my google chrome
« Reply #32 on: July 01, 2021, 03:09:57 AM »
Hello,

Are you still working on a fix for this, right?

I have this same problem on Firefox, Win 7 64 bit, Avast Premium Security. Both applications up to date.
The behaviour is the same: it hangs for 5-20 seconds and then starts loading again. It can happen on any URL. If HTTPS or QUIC/HTTP3 scan is disabled, everything works fine again.
It's been going on for about a month now and it's quite frustrating.

Chrome is working fine, apparently. Could you people who had this issue be so kind to give me some feedback on Google Chrome? Is it working now? (because, after reading this thread, I'm wondering if the problem has been fixed only on Chrome, and not on Firefox).

I hope to hear from you soon.
Thanks a lot for any kind help you can provide :)

Offline r@vast

  • Avast team
  • Super Poster
  • *
  • Posts: 2287
Re: Avast freezes/lags my google chrome
« Reply #33 on: July 01, 2021, 01:21:01 PM »
Hi,

This issue is still being worked on.

Offline Bluemeanie

  • Jr. Member
  • **
  • Posts: 59
Re: Avast freezes/lags my google chrome
« Reply #34 on: July 01, 2021, 09:22:01 PM »
I'm having this issue as well with Firefox. I see it was asked, but didn't see an answer, what protection is being lost by disabling quic/http3 scanning?

Offline Stefano134

  • Newbie
  • *
  • Posts: 12
Re: Avast freezes/lags my google chrome
« Reply #35 on: July 02, 2021, 02:52:58 AM »
...what protection is being lost by disabling quic/http3 scanning?


I'd really like to know it too  :)

Thanks very much; I hope you'll come up with a fix soon.

Offline dnzrzx34

  • Newbie
  • *
  • Posts: 2
Re: Avast freezes/lags my google chrome
« Reply #36 on: July 18, 2021, 04:34:08 PM »
Hi,

you can try to deactivate QUIC protocol in your browser.
For example in Opera browser type opera://flags/, search for quic and deactivate it.

Offline Stefano134

  • Newbie
  • *
  • Posts: 12
Re: Avast freezes/lags my google chrome
« Reply #37 on: July 22, 2021, 05:55:22 PM »
Hi,

Sorry for the late reply.

you can try to deactivate QUIC protocol in your browser.
For example in Opera browser type opera://flags/, search for quic and deactivate it.

Thanks for the suggestion; I will do a research on how to do it on Firefox.
However, it does not really solve the problem, because I shouldn't have to disable anything to make things work as before. And, more important, I'd really rather not do it, as I don't know what security features I may disable by turning off QUIC protocol.

Maybe the issue got a little better in the last days (it seemes that the hangs are occurring a little less often than before, but they're still present). I'll keep doing tests whenever I can.
Please let us know about any updates with this issue. Meanwhile, thanks very much for your work and for any help you can provide.

Stefano

Offline dnzrzx34

  • Newbie
  • *
  • Posts: 2
Re: Avast freezes/lags my google chrome
« Reply #38 on: July 22, 2021, 10:57:58 PM »
Hi,

QUIC or HTTP/3 is still in development. If deactivated the browser will switch back to the widely used HTTP/2.
Disabling it as a temporary solution while keep Avast security components enabled.


In Firefox you can find it in the advanced settings.

Type
about:config

search for
network.http.http3.enabled

and switch the option to false.

Offline Ozlover

  • Newbie
  • *
  • Posts: 3
Re: Avast freezes/lags my google chrome
« Reply #39 on: December 28, 2021, 04:46:10 PM »
Hi,

This issue is still being worked on.

Has this problem ever been fixed?

Since your post, I have checked all ''NEW Avast Version 21.<NN> (<month> 2021)" posts from July through December 2021, but none of them mention this problem/bug.

This problem already exists since at least the beginning of this year and it is not feasible to install and test each and every update to check whether or not this problem has been solved.

Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 75411
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Avast freezes/lags my google chrome
« Reply #40 on: December 28, 2021, 05:02:11 PM »
Has this problem ever been fixed?
Afaik, yes. If you have issues, start a new thread and provide details.
Win 8.1 [x64] - Avast PremSec 22.5.7216.B [UI.704] - Firefox ESR 91.9 [NS/uBO/PB] - Thunderbird 91.9.0
Avast-Tools: Secure Browser 101.0 - Cleanup 22.2 - SecureLine 5.18 - Driver Updater 22.2 - CCleaner 6.0
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0