Author Topic: Avast Premium and POP3  (Read 414 times)

0 Members and 1 Guest are viewing this topic.

Offline IanG

  • Newbie
  • *
  • Posts: 6
Avast Premium and POP3
« on: January 07, 2021, 11:40:02 PM »
I have the above programme on trial.

I use Thunderbird via POP3 to collect emails. This has worked quite well, until today.

I have not "messed" with any settings, updates or new installs, but suddenly discovered no new emails were being delivered to Thunderbird. I can see all emails on the Server at BT, they just won't download.

Going through the settings of Avast I decided to uncheck the "Enable Mail Shield" box and -- Hey Presto - all my emails now download. This seems counter to what I would expect.

Anyone else had the same experience or, better still, can anyone suggest a remedy please?

Thank you,
IanG

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 84915
  • No support PMs thanks
Re: Avast Premium and POP3
« Reply #1 on: January 08, 2021, 01:34:55 AM »
I Use Thunderbird and I use BT and I haven't got a problem with it.  I have received several emails yesterday without issue.

I take it that you aren't getting any Error messages displayed ?

Disabling the Mail Shield, this isn't counter to what I would expect, as the Mail Shield acts as an intermediary so it can scan the email content.  If there is an interaction/conflict, disabling the mail shield breaks that interaction/conflict.

See attached image of my thunderbird settings.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.3.2459 (build 21.3.6164.561) UI 1.0.609/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security