Author Topic: Strange Looking Icon  (Read 3544 times)

0 Members and 1 Guest are viewing this topic.

Offline 2harts4ever

  • Jr. Member
  • **
  • Posts: 92
  • " .... the Few ... the Proud ..."
Strange Looking Icon
« on: November 10, 2006, 01:20:43 AM »
Hi,

I just updated by Avast! Home Version 4.7 and when I clicked on 'About Avast' this strange looking icon appeared before 'Using Active Skin Version:



Is this the way it is supposed to look or should it be the same as the two above it?

Thanks and regards,

2harts4ever
Compaq Presario AMD Athlon(tm) 64 Processor 3300+, 2411MHz/1.93 GBs RAM, running Windows Xp Home, SP3., with IE8, Avast antivirus, Comodo Firewall, Spyware Blaster, Malwarebytes Anti-Malware, Windows Defender,Trojan Hunter,SUPERAntiSpyware Pro, PSI.exe

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67247
Re: Strange Looking Icon
« Reply #1 on: November 10, 2006, 01:26:44 AM »
Is this the way it is supposed to look or should it be the same as the two above it?
Why do you think it is strange? It's ok  ;)
The best things in life are free.

Offline 2harts4ever

  • Jr. Member
  • **
  • Posts: 92
  • " .... the Few ... the Proud ..."
Re: Strange Looking Icon
« Reply #2 on: November 10, 2006, 01:34:36 AM »
Hi Tech,

I never paid any attention to it before this and when I noticed tonight that it  didn't have the normal Avast! icon I thought it might be corrupted or something like that.

Thanks for the quick response and reassurance.

Regards,

2harts4ever
Compaq Presario AMD Athlon(tm) 64 Processor 3300+, 2411MHz/1.93 GBs RAM, running Windows Xp Home, SP3., with IE8, Avast antivirus, Comodo Firewall, Spyware Blaster, Malwarebytes Anti-Malware, Windows Defender,Trojan Hunter,SUPERAntiSpyware Pro, PSI.exe

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67247
Re: Strange Looking Icon
« Reply #3 on: November 10, 2006, 01:40:08 AM »
Thanks for the quick response and reassurance.
You're welcome 2harts4ever.
The best things in life are free.