Author Topic: No Internet Browser works with Avast mobile security Android other than crome  (Read 4945 times)

0 Members and 1 Guest are viewing this topic.

Offline Infinity

  • Newbie
  • *
  • Posts: 1
I know people have asked this question before... but there's just no proper answer from anyone.

Avast mobile security for Android doesn't work with any browser other than chrome.

In the "My Statistics"page the website scanned number is at zero after using Firefox.
it only counts when you use chrome.

tried Edge, firefox, opera and even dolphin.
Tried to edit the settings in my phone... even factory reset  my phone today.

I have subscribed to Avast security premium.
i have web shield enabled on my phone.
im using Xioimi phone with MIUI 12

am i missing something?

Hope someone can help.



« Last Edit: January 21, 2021, 05:04:54 PM by Infinity »

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76035
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Hi, QA is checking it.
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89211
  • No support PMs thanks
Hi, QA is checking it.

Just tried connecting to the forums from my mobile on Firefox (Private mode) and I was able to do that.

Ordinarily I rarely use my phone to browse the internet, too damn small, so I wouldn't notice.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.4.6112 (build 24.4.9067.762) UI 1.0.803/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76035
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Guys, this thread is not about reaching the forum, but about if web-shield works only on Chrome. ;)
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89211
  • No support PMs thanks
Guys, this thread is not about reaching the forum, but about if web-shield works only on Chrome. ;)

And I didn't talk about reaching the forums in isolation (if I could reach it or not), just used the forum url as a test case. 
Using Firefox for Android on my Android (android OS version 8.1.0) Mobile Phone with Avast Mobile Security installed.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.4.6112 (build 24.4.9067.762) UI 1.0.803/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76035
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Well, someone (won't name him) did post here but removed his reply. ;)
Anyway, does that mean that web-shield works for you with Firefox..?
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89211
  • No support PMs thanks
Well, someone (won't name him) did post here but removed his reply. ;)
Anyway, does that mean that web-shield works for you with Firefox..?

My post/s had nothing specifically to do with the Web Shield (which is enabled), but about the OPs comments and choice of Subject.
Quote from: Infinity
No Internet Browser works with Avast mobile security Android other than crome

The fact is the Firefox browser works just fine for me with Avast mobile security for Android installed.

I wasn't clear if this was about AMS (which I believed) or the Web Shield.  However I have just browsed amazon .co .uk with the web shield enabled and subsequently checked my statistics and the Websites scanned has increased. 
So all would appear fine on my AMS Android, with the web shield enabled on Firefox for android APP.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.4.6112 (build 24.4.9067.762) UI 1.0.803/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76035
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
However I have just browsed amazon .co .uk with the web shield enabled and subsequently checked my statistics and the Websites scanned has increased. 
So all would appear fine on my AMS Android, with the web shield enabled on Firefox for android APP.
Thanks Dave. Good news, that means it isn't a general problem.
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89211
  • No support PMs thanks
However I have just browsed amazon .co .uk with the web shield enabled and subsequently checked my statistics and the Websites scanned has increased. 
So all would appear fine on my AMS Android, with the web shield enabled on Firefox for android APP.
Thanks Dave. Good news, that means it isn't a general problem.

It would appear so, but could be harder to find if it isn't consistent.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.4.6112 (build 24.4.9067.762) UI 1.0.803/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline cska133

  • Sr. Member
  • ****
  • Posts: 313
However I have just browsed amazon .co .uk with the web shield enabled and subsequently checked my statistics and the Websites scanned has increased. 
So all would appear fine on my AMS Android, with the web shield enabled on Firefox for android APP.
Thanks Dave. Good news, that means it isn't a general problem.
What does is mean, it is not a general problem, what is the problem then?

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89211
  • No support PMs thanks
However I have just browsed amazon .co .uk with the web shield enabled and subsequently checked my statistics and the Websites scanned has increased. 
So all would appear fine on my AMS Android, with the web shield enabled on Firefox for android APP.
Thanks Dave. Good news, that means it isn't a general problem.
What does is mean, it is not a general problem, what is the problem then?

A general problem is one that effects many people.

If as the topic Subject states "No Internet Browser works with Avast mobile security Android" then this forum would be swamped by posts like this. 

We just aren't seeing this in the forums.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.4.6112 (build 24.4.9067.762) UI 1.0.803/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline cska133

  • Sr. Member
  • ****
  • Posts: 313
Yes, but maybe noone comes on the idea to check if the webshield scans its internet browser