Author Topic: Cannot send mail - Port 25 problem ?  (Read 3267 times)

0 Members and 1 Guest are viewing this topic.

saoir

  • Guest
Cannot send mail - Port 25 problem ?
« on: January 28, 2004, 09:00:08 PM »
Hi,

Just changed over from Norton.  I have been using avast all day and it seems to be working fine but I didn't notice that I didn't need to actually send any outgoing email until now....

Tried it to several addresses including my own but cannot send anything - getting relay errors.  

When I was installing the Home Edition I was given a warning about not being able to access port 25 because of it being occupied.  But I never had that problem with Pocomail or Eudora and don't have a clue how to unblock it or what is using it.  

Anyone have any ideas tonight ?  :'(

saoir

  • Guest
Re:Cannot send mail - Port 25 problem ?
« Reply #1 on: January 28, 2004, 11:32:32 PM »
Ok _ I admit I was confused by the help files which are very technical.

I think I have now solved it.... can you confirm ?

I changed the SMTP setting in the preferences to Port 26 and inserted the following line in to the ini file:
SmtpListen=127.0.0.1:26

Now I appear to be able to send outgoings....

Does this sound right ??

Offline vojtech

  • Avast team
  • Advanced Poster
  • *
  • Posts: 939
    • ALWIL Software
Re:Cannot send mail - Port 25 problem ?
« Reply #2 on: January 29, 2004, 03:26:12 PM »
Yes, you did it right.

saoir

  • Guest
Re:Cannot send mail - Port 25 problem ?
« Reply #3 on: January 30, 2004, 02:10:15 AM »
Yes, you did it right.


However - someone on usenet replied to my query about this problem by suggesting that I had unknowingly been infestected by this weeks big virus that was trying to use Port 25 to propagate.....

???? ???

Offline igor

  • Avast team
  • Serious Graphoman
  • *
  • Posts: 11745
    • AVAST Software
Re:Cannot send mail - Port 25 problem ?
« Reply #4 on: January 30, 2004, 09:22:31 AM »
Well, avast! should find the virus if it's present...
You can try to find out what application is occupying this port, to be sure.