Author Topic: Adblock Not Working  (Read 877 times)

0 Members and 1 Guest are viewing this topic.

Offline CTWarmbrodt

  • Newbie
  • *
  • Posts: 16
Adblock Not Working
« on: April 13, 2021, 02:30:28 AM »
I don't know if I'm the first person to say this; but for some reason, this browser's Adblock isn't working on YouTube, even when I have "strict blocking" set. Is there any way to fix this, or am I overlooking something?

Online DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 85156
  • No support PMs thanks
Re: Adblock Not Working
« Reply #1 on: April 13, 2021, 03:08:38 AM »
You certainly aren't the first there are several topics related to this.

Check the Avast Secure Browser for Windows sub-forum https://forum.avast.com/index.php?board=122.0
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.5.2470 (build 21.5.6354.675) UI 1.0.646/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 70712
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Adblock Not Working
« Reply #2 on: April 13, 2021, 07:48:28 AM »
I don't know if I'm the first person to say this; but for some reason, this browser's Adblock isn't working on YouTube, even when I have "strict blocking" set. Is there any way to fix this, or am I overlooking something?
-> https://forum.avast.com/index.php?topic=256094.msg1598153#msg1598153
Win 8.1 [x64] - Avast PremSec 21.5.6354.BCi [UI.646] - EEK - Firefox ESR 78.11 [NS/uBO/PB] - TB 78.11
Avast-Tools: Secure Browser 91.0 - Cleanup 21.1 - SecureLine 5.12 - Driver Updater 21.1 - CCleaner 5.82
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Ekaterina Bayushkina

  • Avast Browser QA Team
  • Avast team
  • Jr. Member
  • *
  • Posts: 34
  • Avast Browser QA Team
Re: Adblock Not Working
« Reply #3 on: April 28, 2021, 02:23:46 PM »
Hello, CTWarmbrodt!

Yes, we know about the issue and work hard on fix. It should be fixed as soon as possible!

Have a nice day!
Avast Browser QA Team

Offline CTWarmbrodt

  • Newbie
  • *
  • Posts: 16
Re: Adblock Not Working
« Reply #4 on: May 26, 2021, 04:49:30 AM »
I just updated my version of Avast! Antivirus earlier tonight (the version is now 21.4.2464), and now the issue of ads showing up on YouTube has returned. I don't know if this is a bug with Avast itself, or if it's something I'm overlooking.

Offline pax1

  • Newbie
  • *
  • Posts: 18
Re: Adblock Not Working
« Reply #5 on: May 26, 2021, 08:45:56 PM »
I'm having the same problem with Ad Block, but it's more general, allowing popups and ads on almost all sites I visit. It's like Ad Block isn't working much at all anymore. This has been going on more than a month now, longer than my Video Downloader no longer working (which only started after the latest update a few days ago).

I have everything up to date, browser and main Avast, all newest install (verified all yesterday in thread concerning Video Downloader not working).
« Last Edit: May 26, 2021, 08:55:16 PM by pax1 »

Offline CTWarmbrodt

  • Newbie
  • *
  • Posts: 16
Re: Adblock Not Working
« Reply #6 on: May 26, 2021, 09:28:15 PM »
Well, like I said, I haven't been dealing with Adblock since I don't know how long ago, but ads have been popping up again since I've updated my version of Avast! Antivirus. And the Adblock extension is the latest version. I don't know if this is a bug that came with the update of Avast! Antivirus, or what.  :-\