Author Topic: Avast Secure Browser no longer usable  (Read 1873 times)

0 Members and 1 Guest are viewing this topic.

Offline glennclark

  • Newbie
  • *
  • Posts: 1
Avast Secure Browser no longer usable
« on: February 16, 2021, 05:51:44 PM »
Overnight, I ran a complete Avast A/V scan, no issues found.  Then I updated my Netgear router's firmware, then set Avast to do boot-time scan.  Rebooted, but was taking too long (will set to run overnight), so I cancelled that. Now, when I open Avast Secure Browser, it will not show most web pages unless the window is made very small (and that doesn't help on some sites/pages) and doesn't work at all for most web pages.

The symptoms are that the entire window (controls and all) blinks to invisible, then back continually and the page does not show up.  I tried pausing AdBlock, but no difference.  Task manager shows that it is using quite a lot of CPU and memory and Power Usage is shown as "Very high".

I uninstalled the browser, then reinstalled it.  I have rebooted also.  Nothing has helped w/this.  I have been forced to start using Edge.  Google Chrome does not exhibit any of these sypmtoms.

I am using version 88.0.7977.151 on Windows 10.  Windows is up to date, except that I have not installed the 20H2 Feature update.

Offline giorgio.soncini

  • Newbie
  • *
  • Posts: 7
Re: Avast Secure Browser no longer usable
« Reply #1 on: February 23, 2021, 01:09:29 AM »
Since yesterday I too can no longer use ASB, the latest version 88.1 must have big problems. Flashes and tabs remain blank, nothing can be done, I tried to reinstall with no success! :(
« Last Edit: February 23, 2021, 01:14:28 AM by giorgio.soncini »

Offline giorgio.soncini

  • Newbie
  • *
  • Posts: 7
Re: Avast Secure Browser no longer usable
« Reply #2 on: February 23, 2021, 09:55:20 AM »
I solved everything after deleting all the files in the hidden folder "C: \ Users \ ........... \ AppData \ Local \ AVAST Software \ Browser"     Unfortunately, all personal settings and bookmarks are lost

Offline angelsapphire

  • Newbie
  • *
  • Posts: 3
Re: Avast Secure Browser no longer usable
« Reply #3 on: February 24, 2021, 01:36:23 AM »
Same here. No issues were found while scanning. I tried to reinstall but it just made my laptop freeze terribly which was the first time ever like that. :o
ASB was fastest, the best working browser, pity it dosn't work properly anymore.  :'(
I also have a feeling that may be caused by some sort of obscure actions of rival companies))

Offline tosal

  • Avast team
  • Sr. Member
  • *
  • Posts: 207
Re: Avast Secure Browser no longer usable
« Reply #4 on: February 24, 2021, 11:58:48 AM »
This sounds really weird ... do I understand correctly: this happened after you did a boot time scan?
Or did this appear out of nothing?

Can you please try these steps (it may be a workaround):

  • Type this into address bar: secure://flags and hit ENTER
  • Type angle into the search field. You should get an option "Choose Angle graphics backend"
  • Change the setting from Default to OpenGL
  • Restart your browser if offered

Does this help?
If no, please drop me a message.