Author Topic: Windows Security Shield Says I Have No Virus Protection  (Read 1771 times)

0 Members and 1 Guest are viewing this topic.

walkersky

  • Guest
Windows Security Shield Says I Have No Virus Protection
« on: February 28, 2007, 01:27:19 AM »
Hello,

After I installed Avast (latest edition) I now have a Windows security icon in my system try telling me I have no antivrus software installed and that Avast is reporting I have an old edtion and to upgrade, which is obviously wroing.

Any help would be awesome.

Thanks,

Sky

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 86655
  • No support PMs thanks
Re: Windows Security Shield Says I Have No Virus Protection
« Reply #1 on: February 28, 2007, 01:39:51 AM »
First check your system date, especially the day month and year, correct if required.

That should deal with the out of date error. The no AV installed is another matter a common problem (fault) with Windows Security Center in winXP (I assume you are using Vista ?) that would appear to have been inherited by Vista.

Windows Security Center not recognising avast!
Check this - Solution when Windows Security Center does not recognize antivirus or firewall

Also an MS Frequently asked questions about Windows Security Center
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.5.6015 (build 22.5.7263.730) UI 1.0.711/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security