Author Topic: No Internet connection when Avast SecureLine is turned on  (Read 3210 times)

0 Members and 1 Guest are viewing this topic.

Offline robert1604

  • Newbie
  • *
  • Posts: 2
Re: No Internet connection when Avast SecureLine is turned on
« Reply #15 on: May 09, 2021, 05:35:32 PM »
Quick uninstall/reinstall sorts it out.

Offline Johan161

  • Newbie
  • *
  • Posts: 4
Re: No Internet connection when Avast SecureLine is turned on
« Reply #16 on: May 09, 2021, 07:24:55 PM »
Hi,

I have the same issue.

Asked under VPN general and de-installed and did a new install, as bob3160 suggested, but it did not resolve the issue.

This is a great frustration, as this is a paid for product.

Offline bob3160

  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 45657
  • 61 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: No Internet connection when Avast SecureLine is turned on
« Reply #17 on: May 09, 2021, 10:06:25 PM »
I've reported this to Avast. Let's see if that helps.
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, AvastOmni 21.6, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline r@vast

  • Avast team
  • Super Poster
  • *
  • Posts: 1403
Re: No Internet connection when Avast SecureLine is turned on
« Reply #18 on: May 10, 2021, 06:07:54 PM »
Hi,

I have the same issue.

Asked under VPN general and de-installed and did a new install, as bob3160 suggested, but it did not resolve the issue.

This is a great frustration, as this is a paid for product.

Hi,

For support with paid products, you can contact support via https://support.avast.com/en-ww/contact/paid

Offline Johan162

  • Newbie
  • *
  • Posts: 1
Re: No Internet connection when Avast SecureLine is turned on
« Reply #19 on: May 11, 2021, 03:09:51 PM »
Hi

Hi,

I have the same issue.

Asked under VPN general and de-installed and did a new install, as bob3160 suggested, but it did not resolve the issue.

This is a great frustration, as this is a paid for product.

My problem was resolved: I used the 'Chat' function under help and someone assisted me. He made a change in settings to 'experimental' and 'Avast mimic', and perhaps something else.

Offline pablopp

  • Newbie
  • *
  • Posts: 2
Re: No Internet connection when Avast SecureLine is turned on
« Reply #20 on: May 20, 2021, 03:13:43 PM »
Same problem here but quick uninstall/reinstall sorts it out.

Best regards.