Author Topic: Avast missed a trojan horse?  (Read 2999 times)

0 Members and 1 Guest are viewing this topic.

trojan horse Downl

  • Guest
Avast missed a trojan horse?
« on: November 27, 2006, 08:27:28 AM »
I've been using AVG recently changed to Avast, just to test it out. AVG had found the following in a downloaded archives (in the exe file):
Trojan horse Downloader.Small.55.BR

However, Avast did not did find it upon scanning, nor notify me when I unpacked the archive.

Is this considered a threat, or a false positive? Was it ok for Avast to miss it? (Come to think of it, McAfee also did not notify me about it. I had McAfee first as pre-installed software.)

Thanks,
Snoopius

Offline XMAS

  • Avast translator
  • Super Poster
  • ***
  • Posts: 1211
  • Santa is watching you ;)
    • avast! in Bulgarian
Re: Avast missed a trojan horse?
« Reply #1 on: November 27, 2006, 09:09:02 AM »
Hello and Welcome :)

If you are not sure if the detected file is indeed a malware you can upload it to VirusTotal.com to see if it's indeed a malware or False Positive of AVG. In case it's real malware you can send the sample to Alwil for analysis - send the file in password protected archive (usually the password should be "virus" ) to virus@avast.com ;)
You've Got To Get Close To The Flame To See What It's Made Of...

trojan horse Downl

  • Guest
Re: Avast missed a trojan horse?
« Reply #2 on: November 27, 2006, 09:27:23 AM »
Thanks for the quick reply!

I tried it and it seems like it was a false positive. (FYI, results are below).

Interestingly, AVG v. 386 (I guess that's the Pro version?) also did not show it as a virus.

What a relief. Guess I'll continue using Avast :)


==================================
Antivirus Version Update Result
AntiVir 7.2.0.46 11.27.2006  no virus found
Authentium 4.93.8 11.24.2006  no virus found
Avast 4.7.892.0 11.23.2006  no virus found
AVG 386 11.27.2006  no virus found
BitDefender 7.2 11.27.2006  no virus found
CAT-QuickHeal 8.00 11.25.2006  no virus found
ClamAV devel-20060426 11.27.2006  no virus found
DrWeb 4.33 11.27.2006  no virus found
eSafe 7.0.14.0 11.26.2006  no virus found
eTrust-InoculateIT 23.73.68 11.27.2006  no virus found
eTrust-Vet 30.3.3217 11.27.2006  no virus found
Ewido 4.0 11.26.2006  no virus found
Fortinet 2.82.0.0 11.27.2006  no virus found
F-Prot 3.16f 11.24.2006  no virus found
F-Prot4 4.2.1.29 11.24.2006  no virus found
Ikarus 0.2.65.0 11.27.2006  no virus found
Kaspersky 4.0.2.24 11.27.2006  no virus found
McAfee 4904 11.24.2006  no virus found
Microsoft 1.1804 11.27.2006  no virus found
NOD32v2 1884 11.27.2006  no virus found
Norman 5.80.02 11.24.2006  no virus found
Panda 9.0.0.4 11.26.2006  no virus found
Prevx1 V2 11.27.2006  no virus found
Sophos 4.11.0 11.16.2006  no virus found
TheHacker 6.0.3.124 11.27.2006  no virus found
UNA 1.83 11.24.2006  no virus found
VBA32 3.11.1 11.26.2006  no virus found
VirusBuster 4.3.15:9 11.27.2006 no virus found

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67241
Re: Avast missed a trojan horse?
« Reply #3 on: November 27, 2006, 12:45:34 PM »
Thanks for the quick reply!
Be used to avast forum speed  8)

What a relief. Guess I'll continue using Avast :)
Welcome to forums and avast protection  8)
The best things in life are free.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 86670
  • No support PMs thanks
Re: Avast missed a trojan horse?
« Reply #4 on: November 27, 2006, 02:34:18 PM »
No one seems to have mentioned so I will put it to you, do you have both AVG anti-virus and avast! installed on the same system ?

Welcome to the forums.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.5.6015 (build 22.5.7263.730) UI 1.0.711/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

trojan horse Downl

  • Guest
Re: Avast missed a trojan horse?
« Reply #5 on: November 27, 2006, 06:07:19 PM »
Thanks all for the welcome!

I still have AVG installed, but not running at the same time as Avast. Only Avast's on-access scanning is on. (Disabled AVG's on-access scanning and its startup during boot.)

snoopius

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 86670
  • No support PMs thanks
Re: Avast missed a trojan horse?
« Reply #6 on: November 27, 2006, 06:26:18 PM »
Yes, that is what I wanted to know as without restricting AVG's on-access function the two will clash, but you seem to have taken care of that.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.5.6015 (build 22.5.7263.730) UI 1.0.711/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67241
Re: Avast missed a trojan horse?
« Reply #7 on: November 27, 2006, 09:34:55 PM »
(Disabled AVG's on-access scanning and its startup during boot.)
Sooner or later you'll have trouble... with Windows Security Center or low level drivers...
It's not good have two antivirus installed, even one disabled, at the same time.
The better would be even installing the AVG guard and email plugin.
My personal experience  :-[
The best things in life are free.