Author Topic: Resident protection - not truning on  (Read 3333 times)

0 Members and 1 Guest are viewing this topic.

Vaughn

  • Guest
Resident protection - not truning on
« on: December 07, 2006, 05:46:41 PM »
How do I get the Resident protection (the real-time protection of the operating system) to turn on. It doesn't seem to turn on and I think I have tried everything. Please help.
Thanks!

drhayden1

  • Guest
Re: Resident protection - not truning on
« Reply #1 on: December 07, 2006, 07:02:44 PM »
are you talking about the on-access protection control of avast or something of the windows os ???
« Last Edit: December 07, 2006, 07:08:36 PM by drhayden1 »

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 87447
  • No support PMs thanks
Re: Resident protection - not truning on
« Reply #2 on: December 07, 2006, 07:30:03 PM »
What Operating System are you using ?
Have (or did) you have another AV installed in this system, if so what was it and how did you get rid of it ?

Is the avast ' a ' icon in your system tray and is there a red circle over it ?
Are you getting any errors, if so what are they ?
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 23.1.6049 (build 23.1.7883.774) UI 1.0.746/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Vaughn

  • Guest
Re: Resident protection - not truning on
« Reply #3 on: December 10, 2006, 03:53:55 PM »
Thanks for the help.  My problem is with the on-access protection control of avast. I am using an old version on windows, windows 98 and the avast icon has a red circle over it. I have received no errors-just that the on-access protection is disabled and I can not get it to enable. I have modified the security levels for the on-access protection-I have tried to enable the protection but it keeps on disabling itself.

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 87447
  • No support PMs thanks
Re: Resident protection - not truning on
« Reply #4 on: December 10, 2006, 04:03:41 PM »
What about the question about other AVs ?
That is the most common reason for the red circle.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 23.1.6049 (build 23.1.7883.774) UI 1.0.746/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67211
Re: Resident protection - not truning on
« Reply #5 on: December 10, 2006, 07:36:35 PM »
If you do not have any other antivirus in your computer and did not have in the past, well, try to repair your installation?
Go to Control Panel > Add/Remove programs > avast! antivirus > Remove. Then choose Repair function in the popup window (Repair). You must be connected to the internet while repairing.

If this does not help, can you uninstall / boot / install / boot again?
The best things in life are free.