Author Topic: outlook/exchange ver. 4.7-892  (Read 2315 times)

0 Members and 1 Guest are viewing this topic.

plumbermana1

  • Guest
outlook/exchange ver. 4.7-892
« on: December 01, 2006, 08:55:28 PM »
outlook/ exchange will not start says waiting on subsystem to start can anyone tellme what the problem is Thanks in advance

Offline igor

  • Avast team
  • Serious Graphoman
  • *
  • Posts: 11820
    • AVAST Software
Re: outlook/exchange ver. 4.7-892
« Reply #1 on: December 01, 2006, 09:06:00 PM »
Do you use full MS Outlook (i.e. not Outlook Express)? If you don't, then there's nothing to worry about.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67235
Re: outlook/exchange ver. 4.7-892
« Reply #2 on: December 01, 2006, 09:11:20 PM »
As reported before, the message "The provider is waiting on the subsystem to start" will be shown there until you open MS Outlook.
The plugin will be enabled automatically after that.

Check if the avast plugin is not disabled into MS Outlook:
Outlook 2003 > Help > About > Disabled items
Outlook 2000 > Tools menu > Options > Other > Advanced Options > Add-In Manager  ;)
The best things in life are free.

drh2so4

  • Guest
Re: outlook/exchange ver. 4.7-892
« Reply #3 on: December 11, 2006, 08:41:23 PM »
how can i change the display message for the inbound or outbound message? :(

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67235
Re: outlook/exchange ver. 4.7-892
« Reply #4 on: December 11, 2006, 09:16:02 PM »
how can i change the display message for the inbound or outbound message? :(
Click in the link Format of the notes...
The best things in life are free.