Author Topic: Wifi inspector problem  (Read 734 times)

0 Members and 1 Guest are viewing this topic.

Offline westfyhell

  • Newbie
  • *
  • Posts: 1
Wifi inspector problem
« on: March 16, 2021, 07:18:36 PM »
Hi, I've been having some issues with the wifi inspector, whenever I try to inspect my network, it completes the scan and shows no results, just a blank window. It says in the notifications that a wifi scan has been completed but I cannot se any results. I've disconnected VPN etc, what could be causing that issue of me not being able to see the results of the scan?

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 72283
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Wifi inspector problem
« Reply #1 on: March 17, 2021, 06:24:01 AM »
Repair Avast:
1. Avast GUI -> Settings -> Troubleshooting
2. Click on 'REPAIR APP'.
3. Follow instructions.
4. Reboot.
Win 8.1 [x64] - Avast PremSec 21.9.6675.IBC [UI.671] - EEK - Firefox ESR 78.15 [NS/uBO/PB] - TB 91.2.1
Avast-Tools: Secure Browser 94.0 - Cleanup 21.3 - SecureLine 5.13 - Driver Updater 21.3 - CCleaner 5.85
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline rheineck

  • Newbie
  • *
  • Posts: 3
Re: Wifi inspector problem
« Reply #2 on: October 14, 2021, 08:41:00 AM »
Hi, I've tried the repair thing twice... restarted and performed a wifi scan but it gets to the end and jumps back to the "start scan" screen without giving me any option to see details...

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 72283
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Wifi inspector problem
« Reply #3 on: October 14, 2021, 09:17:04 AM »
Hi, I've tried the repair thing twice... restarted and performed a wifi scan but it gets to the end and jumps back to the "start scan" screen without giving me any option to see details...
Hi, are you using a VPN..? If so, you need to disable it before running a WFI scan.
Win 8.1 [x64] - Avast PremSec 21.9.6675.IBC [UI.671] - EEK - Firefox ESR 78.15 [NS/uBO/PB] - TB 91.2.1
Avast-Tools: Secure Browser 94.0 - Cleanup 21.3 - SecureLine 5.13 - Driver Updater 21.3 - CCleaner 5.85
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline rheineck

  • Newbie
  • *
  • Posts: 3
Re: Wifi inspector problem
« Reply #4 on: October 17, 2021, 10:12:34 AM »
No, not using a vpn... I re-installed on a clean Windows 11 installation. It may have been there on my Windows 10 but I never noticed before...
Maybe I should load from my image to check?

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 72283
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Wifi inspector problem
« Reply #5 on: October 17, 2021, 10:17:23 AM »
1. Enable debug logging (Menu > Settings > General > Troubleshooting > Enable debug logging) and reproduce the issue.
2. Follow instructions: https://support.avast.com/article/33/ and post the File-ID or name of the Support-File here afterwards.
Win 8.1 [x64] - Avast PremSec 21.9.6675.IBC [UI.671] - EEK - Firefox ESR 78.15 [NS/uBO/PB] - TB 91.2.1
Avast-Tools: Secure Browser 94.0 - Cleanup 21.3 - SecureLine 5.13 - Driver Updater 21.3 - CCleaner 5.85
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0