Author Topic: Avast Internet Connection Problems  (Read 1801 times)

0 Members and 1 Guest are viewing this topic.

loyce

  • Guest
Avast Internet Connection Problems
« on: December 17, 2006, 10:51:18 AM »
Hello All,

I am having a problem. I cannot browse the internet with either browser (IE or Firefox) when I turn the Avast Antivirus software on. In order to browse the internet with either browser, I have to completely stop all services. Then and only then can I connect to the internet. This just started happening when I replaced my motherboard. I have tried all I know. I have tried to set proxy settings within each browser with the "localhost" and port 12080 as instructed on a previous website--no luck! I can only get it to work when I completely shut down all the services. I am running Windows XP.

Can anyone please advise on this problem.


Thanks,
Hopeful

mauserme

  • Guest
Re: Avast Internet Connection Problems
« Reply #1 on: December 17, 2006, 01:31:06 PM »
Have you allowed ashWebSv.exe in yuor firewall?

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67241
Re: Avast Internet Connection Problems
« Reply #2 on: December 17, 2006, 02:48:43 PM »
I have tried to set proxy settings within each browser with the "localhost" and port 12080 as instructed on a previous website--no luck!
I am running Windows XP.
You shouldn't change anything with Windows XP... only with Windows 9x or Me.
Remove proxies, scanning is transparent. Allow avast entries to connect the Internet. Which firewall do you use?
The best things in life are free.