Author Topic: WiFi scanner doesn't turn off  (Read 1721 times)

0 Members and 1 Guest are viewing this topic.

Offline andrewm57

  • Newbie
  • *
  • Posts: 4
WiFi scanner doesn't turn off
« on: March 26, 2021, 01:33:10 AM »
I have WiFi Inspector turned off for both New and Home networks. Yet it is scanning and notifying me of the results every day. How do I stop it?
Mac Avast 14.8

Offline Radek Brich

  • Developer (Linux AV, Mac AV)
  • Moderator
  • Jr. Member
  • *
  • Posts: 53
Re: WiFi scanner doesn't turn off
« Reply #1 on: March 26, 2021, 11:24:45 AM »
Hi, I guess you already switched off the "Ask to scan any new network I join" checkbox. To stop scanning any already known networks, you need to click the three dots menu on each item and choose "Ignore". If you're not currently connected to the network, you'll also see "Forget", which will remote the item completely. In either case, no more scans will be run for the network.
« Last Edit: March 26, 2021, 11:30:10 AM by Radek Brich »

Offline Radek Brich

  • Developer (Linux AV, Mac AV)
  • Moderator
  • Jr. Member
  • *
  • Posts: 53
Re: WiFi scanner doesn't turn off
« Reply #2 on: March 26, 2021, 11:37:29 AM »
Also, the notifications that popup every day will be fixed in the next release (14.9), that is coming out in two weeks.

Offline andrewm57

  • Newbie
  • *
  • Posts: 4
Re: WiFi scanner doesn't turn off
« Reply #3 on: March 26, 2021, 03:07:14 PM »
Yes I had Ask to Scan turned off - red X to the left of the slider. I had the same setting for Home Network. The 3 dots aren't visible until I hover; I've set Home Network to Ignore now.

Confusing UI, even for a techy. I'd expect the red slider plus X means it's off for that entry, which is what the Ask to Scan slider does.