Author Topic: Avast Secure Browser AdBlock not working  (Read 1676 times)

0 Members and 1 Guest are viewing this topic.

Offline khaled_karim

  • Newbie
  • *
  • Posts: 8
Avast Secure Browser AdBlock not working
« on: March 31, 2021, 08:36:13 PM »
Hello everyone,

I have a Dell laptop (Windows 10) and my browser is Avast Secure Browser. The Adblock has stopped working (not blocking ads) in Youtube? Please help.

Thank you

Offline beammeupscotty

  • Newbie
  • *
  • Posts: 14
Re: Avast Secure Browser AdBlock not working
« Reply #1 on: April 01, 2021, 01:34:42 AM »
The Adblock issue: refer to https://support.avast.com/en-au/article/29/#idt_3994 Open the Security and Priviacy Centre/Adblock/Settings and set it to Essential and it should work as it used to.

Offline khaled_karim

  • Newbie
  • *
  • Posts: 8
Re: Avast Secure Browser AdBlock not working
« Reply #2 on: April 01, 2021, 04:46:17 AM »
The Adblock issue: refer to https://support.avast.com/en-au/article/29/#idt_3994 Open the Security and Priviacy Centre/Adblock/Settings and set it to Essential and it should work as it used to.

Thank you for getting back to me. Sadly this solution is not working  for me.

Offline Dana54

  • Newbie
  • *
  • Posts: 1
Re: Avast Secure Browser AdBlock not working
« Reply #3 on: April 10, 2021, 04:09:51 PM »
I've got the same issue. I've tried switching to each level of blocking as well

Offline Qienna

  • Newbie
  • *
  • Posts: 8
Re: Avast Secure Browser AdBlock not working
« Reply #4 on: April 11, 2021, 02:15:47 AM »
I'm having the same issue and changing the level didn't work

Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 70674
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Win 8.1 [x64] - Avast PremSec 21.5.6354.BCi [UI.646] - EEK - Firefox ESR 78.11 [NS/uBO/PB] - TB 78.11
Avast-Tools: Secure Browser 91.0 - Cleanup 21.1 - SecureLine 5.12 - Driver Updater 21.1 - CCleaner 5.82
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline alexukonu12

  • Newbie
  • *
  • Posts: 1
Re: Avast Secure Browser AdBlock not working
« Reply #6 on: April 12, 2021, 03:11:23 PM »
I have the same issue. It was rectified once but has since happened again. This time doing the same steps (reinstall) didn't work.

Offline Nancy139

  • Newbie
  • *
  • Posts: 6
Re: Avast Secure Browser AdBlock not working
« Reply #7 on: May 04, 2021, 11:25:25 PM »
I am having the same problem in May 2021 after the browser update a few days ago. I even tried setting it to the highest setting but on all websites tons of ads and pop ups are getting through.

Offline schmidthouse

  • VIRUS FREE A Long Time
  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6915
  • When you think you know, Think Again
Re: Avast Secure Browser AdBlock not working
« Reply #8 on: May 04, 2021, 11:35:26 PM »
I am having the same problem in May 2021 after the browser update a few days ago. I even tried setting it to the highest setting but on all websites tons of ads and pop ups are getting through.

Did you review the link provide in post #5 by Asyn?

https://forum.avast.com/index.php?topic=256094.msg1598153#msg1598153
***HP ENVY 15K LT W10 Pro 21H1 64Bit/750GB HD/16GB Ram/Avast Premium 21.5.2470b/Secureline VPN v.5.12.5576b/ADU v.21.1b/ASB v.91.0b/ACP 21.1b/SANDBOXIE-plus/MailWasherPRO
**HP Compaq 8510p LT W10 Pro 20H2 64Bit/1TB HD/8GB Ram/Avast Premium 21.5.2470b/ADU v.21.1b/ACP 21.1b/SANDBOXIE/MailWasherPRO/HotSpot Shield
     
RIP*Dell Inspiron XPsp4 PRO 32Bit/Avast(since 2002)18.8.2356/WP/Comodo FW 3.14/Secureline/Comodo IceDragon v.40
LAYERED SECURITY SOFTWARE

Offline Nancy139

  • Newbie
  • *
  • Posts: 6
Re: Avast Secure Browser AdBlock not working
« Reply #9 on: May 05, 2021, 09:45:18 PM »
I got to the part that says to use the "background.html" button but there is no such thing on the page and what is the "adblock panel" because I don't see that, either.