Author Topic: Timeout sending lagre mails  (Read 6344 times)

0 Members and 1 Guest are viewing this topic.

Offline Lars-Erik

  • Avast Evangelist
  • Sr. Member
  • ***
  • Posts: 394
    • Lars-Erik Østerud
Timeout sending lagre mails
« on: February 02, 2004, 08:50:15 PM »
I used Forte Agent to send a large mail (large file) to a friend. While sending the mail Agent got timeout a marked the message in the outbox as NOT send.

But that's not right. The reason for the timeout was it took a short while to send it from Agent to avast!, but avast used a long time to send it out on the Internet, and then Agent got a timeout waiting for the confirmation from avast!

Is there any way to stop this from happening
www.osterud.name - ICQ: 7297605 - AIM/Yahoo/Facebook/Skype/Astra: LarsErikOsterud

S.Z.Craftec

  • Guest
Re:Timeout sending lagre mails
« Reply #1 on: February 03, 2004, 01:28:25 AM »
Yes, I'm interested in this one too. It happened few times to me too, but I'm using Outlook Express. I was also sending mail, but small message with big attachment (2 Mb).

The good thing is that even I've got message that mail is not sent, mail is succesfully delivered to my friend (I asked him does he want me to send him mail again, and he said that he's got that one already).

Cheers !

Offline .: Mac :.

  • Avast Überevangelist
  • Ultra Poster
  • *****
  • Posts: 5093
Re:Timeout sending lagre mails
« Reply #2 on: February 03, 2004, 01:30:51 AM »
Also happens to me alot. I send attachments as large as 15 Mb
"People who are really serious about software should make their own hardware." - Alan Kay

andyqkw

  • Guest
Re:Timeout sending lagre mails
« Reply #3 on: February 03, 2004, 05:01:10 AM »
Same thing happens to me too. Is there any way to stop this from happening?

techie101

  • Guest
Re:Timeout sending lagre mails
« Reply #4 on: February 03, 2004, 07:20:30 AM »
To all,

Have you tried resetting Avast?
The OnAccess Protection/Internet Module/Advanced panel has a setting that you can adjust.  If your file transfer is not completed in about 2 minutes, Avast will "ask" if you want to drop the connection, unless it was set to "drop" the connection by default.
* ASK and 120 seconds are the default settings.

Also, I have saved the file/s in different formats which sometimes helps.  RAR and TXT sometimes work better than others.

Good luck,
techie
« Last Edit: February 03, 2004, 07:27:34 AM by techie101 »

Offline vojtech

  • Avast team
  • Advanced Poster
  • *
  • Posts: 939
    • ALWIL Software
Re:Timeout sending lagre mails
« Reply #5 on: February 03, 2004, 11:47:06 AM »
You need to increase timeout in your mail program (or disable timeout checking, if possible). Avast cannot prevent this.

If Outlook Express displays timeout message and you press 'Wait' or even press nothing, it continues to send without problems.

S.Z.Craftec

  • Guest
Re:Timeout sending lagre mails
« Reply #6 on: February 03, 2004, 02:12:06 PM »
You need to increase timeout in your mail program (or disable timeout checking, if possible). Avast cannot prevent this.

If Outlook Express displays timeout message and you press 'Wait' or even press nothing, it continues to send without problems.


Yes, that's 100% true. All messages were sent even I got those information... Where can I increase timeout in Outlook Express 6 ?

Offline vojtech

  • Avast team
  • Advanced Poster
  • *
  • Posts: 939
    • ALWIL Software
Re:Timeout sending lagre mails
« Reply #7 on: February 03, 2004, 02:43:11 PM »
In the account settings: menu Tools->Accounts, select account, press Properties, page Advanced.

S.Z.Craftec

  • Guest
Re:Timeout sending lagre mails
« Reply #8 on: February 03, 2004, 03:47:16 PM »
Thanks my new friend ! Thanks a lot. It woked, everything is great, no more timeout messages. I set server timeout in my Outlook Express to 2 minutes and 30 seconds just to be sure... is that ok ?

Cheers !

Offline .: Mac :.

  • Avast Überevangelist
  • Ultra Poster
  • *****
  • Posts: 5093
Re:Timeout sending lagre mails
« Reply #9 on: February 03, 2004, 04:11:22 PM »
It solved mine too.
"People who are really serious about software should make their own hardware." - Alan Kay