Author Topic: Avast Home will not start properly  (Read 2232 times)

0 Members and 1 Guest are viewing this topic.

mwelter

  • Guest
Avast Home will not start properly
« on: January 04, 2007, 12:52:31 AM »
I installed your current version today and I have both icons in my tray the main one has a white circle with a red border  with a red line through it.

I have the following error message in the log.

AAVM - initialization error: AavmStart: avworkInitilize fail...

I can manually scan my system but my email is not scanned and my browsers do not appear to be monitored. 

My system is window 98 standard NOT SE. I must use this OS on this machine

my system also has NO microsoft products such as internet explorer, outlook express etc.

My system is very simple, it has no IM software active, no sound card.

Apparently this virus software is not able to start, any suggestions or should I try some other product. AVG ran on without incident.

-
Miles.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re: Avast Home will not start properly
« Reply #1 on: January 04, 2007, 01:18:46 AM »
AAVM - initialization error: AavmStart: avworkInitilize fail...
Generally this is related to another antivirus installation...
Did you have any antivirus in this computer in the past?

my system also has NO microsoft products such as internet explorer, outlook express etc.
Internet Explorer is very *attached* into Windows... are you sure that removing it you did not remove necessary Windows files?

AVG ran on without incident.
Did you uninstall it to test avast?
The best things in life are free.

mwelter

  • Guest
Re: Avast Home will not start properly
« Reply #2 on: January 04, 2007, 01:30:20 AM »
Yes I uninstalled the old virus software. I have since changed the sounds option and run a complee scan and after 2 reboots It now appears to work. I do not know why and I doubt it was just the sound setting.. I realize INTERNET explorer is very embedded into the system but It was my major source of viruses, since it has been removed I get almost none. I guess my issue is resolved but I still wish I knew why it works now and it didn't before. mysteries not good!

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re: Avast Home will not start properly
« Reply #3 on: January 04, 2007, 01:34:14 AM »
Glad you succeed... anyway, computing is not a deterministic science  ;D
Indeed, sounds settings should not be affected in your system.
Do you have any registry cleaner?
The best things in life are free.