Author Topic: startup problems  (Read 3083 times)

0 Members and 1 Guest are viewing this topic.

corroded

  • Guest
startup problems
« on: January 08, 2007, 11:44:22 AM »
hmm maybe most of you can't relate to this but let's see. i recently bought a new computer and it is quite fast since its an AMD X2. ram is 512 only though.

question is, booting up takes about a minute and a half. it is fast, but when it goes to the desktop, i still have to wait awhile before i can open any programs or connect to the internet(my dsl has to connect manually just like dial up connections)

i am sure i dont have spyware since its a new pc and it has just been formatted so it most likely means avast is what makes it slow. also, my pc here at the office has 512 ram too and a slower processor(only 1.5ghz) and it starts way faster.

a theory my friend told me(because it also happens to him) is that the pc here at the office is already connected to the internet automatically because of the lan setup, and because of this, avast doesn't need to check my connection or whatever. while at home, avast first checks if theres a connection then it has to load or wait or something

is there a way to turn this checking off? i already checked i connect to the internet manually in avast's options but it still starts up slowly..any help here?

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re: startup problems
« Reply #1 on: January 08, 2007, 01:20:26 PM »
a theory my friend told me(because it also happens to him) is that the pc here at the office is already connected to the internet automatically because of the lan setup, and because of this, avast doesn't need to check my connection or whatever. while at home, avast first checks if theres a connection then it has to load or wait or something
is there a way to turn this checking off? i already checked i connect to the internet manually in avast's options but it still starts up slowly..any help here?
Configure your computer to 'dial-up' and not permanent connection.
Right click the 'a' blue icon, choose Program settings, go to Update (Connections) tab.

But I don't think this is just 'avast' related... I mean, this change won't speed up your startup as you want.
Try Startup Delayer.
This freeware controls the windows startup (Windows 98\Me\2k\XP) that does not follow a strict order.

Since avast! version 4.7.807 the Standard Shield has a feature called do not scan system libraries (by default on) that should decrease the number of files scanned during computer boot. Uncheck it.
The best things in life are free.

corroded

  • Guest
Re: startup problems
« Reply #2 on: January 08, 2007, 04:15:26 PM »
hmm yup i already checked the dialup thing..but isnt there any other avast settign for this? or maybe it ignores that setting(probably a bug?) my friend also experiences the home(slow startup), office(fast startup) problem, thats why we theorized that it may be avast since thats the only program we have in common and that might affect the startup

we have the same dsl settings and both our offices(like most people) have lans that are almost permanently connected to the net

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 88997
  • No support PMs thanks
Re: startup problems
« Reply #3 on: January 08, 2007, 04:53:50 PM »
What other security based software do you have that might have an effect, e.g. scanning during boot this causes avast to also scan the files it opens: SpySweeper, Spyware Doctor, PrevX, WinPatrol, etc. ?

Firewalls can also have an effect, mine, outpost pro has an anti-spyware plug-in (disabled in mine) which is very active at boot. This caused an extra 1000+ files to be scanned by avast, two things helped, 1) disabled the plug-in and reduced the Standard Shield sensitivity back to Normal, the default.

I'm still not sure if this is for your home system or if your connections is dial-up (or if your are using that as a means of stopping the check) or broadband.

In either case would delaying the check improve things, by editing the avast4.ini [InetWD] section and adding or editing this line (for broadband connections) AlwaysConnectedWaitSeconds=60, I think the default is 30 sec or (for dial-up connections)  RASWaitSeconds=120, the default is 20 sec.

[InetWD]
RASWaitSeconds=120     ( Or )
AlwaysConnectedWaitSeconds=60    ( Only one would be applicable )
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.3.6108 (build 24.3.8975.762) UI 1.0.801/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re: startup problems
« Reply #4 on: January 08, 2007, 05:25:37 PM »
As far I know, the defaults are:

AlwaysConnectedWaitSeconds=30
RASWaitSeconds=15

http://forum.avast.com/index.php?topic=1647.msg10264#msg10264
The best things in life are free.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 88997
  • No support PMs thanks
Re: startup problems
« Reply #5 on: January 08, 2007, 06:16:15 PM »
Yes, I was working on guess work as to the default settings/values as they aren't listed in the avast4.ini file, just suggesting extending them so they can't possibly get involved in any early start-up activity.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.3.6108 (build 24.3.8975.762) UI 1.0.801/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

corroded

  • Guest
Re: startup problems
« Reply #6 on: January 09, 2007, 04:28:46 AM »
Thanks for the help everyoen! I'll try to do that as soon as I get home and let youi know the results! again, thanks!

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 88997
  • No support PMs thanks
Re: startup problems
« Reply #7 on: January 09, 2007, 01:58:15 PM »
Glad we could help, welcome to the forums.
If you can answer the question about other security based software.

What other security based software do you have that might have an effect, e.g. scanning during boot this causes avast to also scan the files it opens: SpySweeper, Spyware Doctor, PrevX, WinPatrol, etc. ?

Firewalls can also have an effect, mine, outpost pro has an anti-spyware plug-in (disabled in mine) which is very active at boot. This caused an extra 1000+ files to be scanned by avast, two things helped, 1) disabled the plug-in and reduced the Standard Shield sensitivity back to Normal, the default.

I'm still not sure if this is for your home system or if your connections is dial-up (or if your are using that as a means of stopping the check) or broadband.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.3.6108 (build 24.3.8975.762) UI 1.0.801/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security