Author Topic: Neither update nor even access to the update detail settings  (Read 2753 times)

0 Members and 1 Guest are viewing this topic.

eranon

  • Guest
Neither update nor even access to the update detail settings
« on: January 18, 2007, 12:55:52 AM »
Hello. Just uninstalled, cleaned up the registry, then re-installed avast home 4.7 FR after some disque problem, and now all sounds right unless two things :

1) In the update section of the program setting, when I click on the "Details" button, it does nothing : not any dialog box appears and the button of the current one (the settings one) are unreachable any more. The only way is to kill the task or right-click on the avast button in taskbar, then "close".

2) Not sure the update (databse and program) are done or not since nothing appear and happens (not any message after several minutes) when I do it.

What's happen, Doc ?

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 89012
  • No support PMs thanks
Re: Neither update nor even access to the update detail settings
« Reply #1 on: January 18, 2007, 01:08:46 AM »
This is what you should see, but for most people the default settings are fine.

The Update iAVS should pop-up a windows almost immediately and conclude with a summary even if there is on update. This could be your firewall (which is ?) blocking avast.setup, ensure it is allowed access or an installation problem.

So there would appear to be a problem with your installation.

Try a repair of avast. Add Remove programs, select 'avast! Anti-Virus,' click the Change/Remove button and scroll down to Repair, click next and follow. You need to be on-line to do this.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.3.6108 (build 24.3.8975.762) UI 1.0.801/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re: Neither update nor even access to the update detail settings
« Reply #2 on: January 18, 2007, 01:38:51 AM »
1) In the update section of the program setting, when I click on the "Details" button, it does nothing : not any dialog box appears and the button of the current one (the settings one) are unreachable any more. The only way is to kill the task or right-click on the avast button in taskbar, then "close".
Kill avast.setup process that should be hanged in background (automatic update) through task manager (ctrl+alt+del).
You can't access the details if an update is running...
The best things in life are free.

eranon

  • Guest
Re: Neither update nor even access to the update detail settings
« Reply #3 on: January 18, 2007, 11:22:12 AM »
Solved ! Now, I can see the "Update detail", run manual update or let automatic one go. Don't know what it was. I've not repaired nor reinstalled or killed something... Also, not any change in my firewall, which is a separate PC with Smootwall Express 2.0. But this morning, it works : hoping it was juts an erratic behavior. However, thanks for your kindly replies :)

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 89012
  • No support PMs thanks
Re: Neither update nor even access to the update detail settings
« Reply #4 on: January 18, 2007, 03:28:16 PM »
Glad that the problem resolved itself, I hate intermittent problems.

Welcome to the forums.
You know what to do should it happen again.

Stick around and browse the forums, especially the sticky topics at the top of each of the forums. They provide a wealth of information to help you get the best from avast.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.3.6108 (build 24.3.8975.762) UI 1.0.801/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re: Neither update nor even access to the update detail settings
« Reply #5 on: January 18, 2007, 03:46:40 PM »
Don't know what it was.
I've posted the reason... you have a hanged update in background, when you boot, the hanged process went away and everything is fine...

hoping it was juts an erratic behavior. However, thanks for your kindly replies :)
If it happens again, do what I've said  ;)
The best things in life are free.