Author Topic: El Adblock de mi Avast Secure Browser ha dejado de funcionar  (Read 620 times)

0 Members and 1 Guest are viewing this topic.

Offline robertogalve

  • Newbie
  • *
  • Posts: 2
El Adblock de mi Avast Secure Browser ha dejado de funcionar
« on: April 19, 2021, 03:05:01 AM »
hola a todo@s!

Pues como dice el título: El Adblock de mi Avast Secure Browser ha dejado de funcionar.

Me aparecen los anuncios del youtube, anuncios en el hotmail, anuncios en otras varias paginas.... es muy extraño porque tuve la sensacion de que el navegador fue permitiendo los anuncios de un sitio y de otro de manera progresiva. He pensado que quizas Avast Secure Browser ha cambiado su politica y ya bloquea los anuncios. No entiendo por que no bloquea los anuncios. Alguno de vosotr@s ha experimentado esto ultimamente? alguien sabe a que se debe y como solucionarlo? a vosotros os sigue funcionando el Adblock?

Tambien es gracioso porque ultimamente la opcion del modo de banca me aparece y otras veces no aparece. Pero bueno, quizas eso es otro tema diferente. Lo digo como un dato mas, por si puede ayudar a identificar el problema.

Me conformo con hacer que vuelva a funcionar el maravilloso Adblock que siempre me libró de millones de anuncios indeseables. Muchas gracias

Offline miguelgrado

  • Poster
  • *
  • Posts: 646
  • Admin ForoAntispyware
    • Foroantispyware
Re: El Adblock de mi Avast Secure Browser ha dejado de funcionar
« Reply #1 on: April 19, 2021, 07:09:19 AM »
miguel:CPU:intel core 2 quad q9400 2.7 ghz-ram 8 g ddr3 1333 mhz-grafica nvidia g force 220gt 1 g ram-SO windows 10 pro 64 bits-Seguridad:Avast Premium Security- Malwarebytes Premiun-

Offline robertogalve

  • Newbie
  • *
  • Posts: 2
Re: El Adblock de mi Avast Secure Browser ha dejado de funcionar
« Reply #2 on: April 19, 2021, 08:01:00 PM »
un millon de gracias Miguel por la respuesta. Voy a echarle un vistazo a ver si se puede solucionar siguiendo las instrucciones. Y si no se puede, pues a esperar pacientemente a que lo arreglen desde Avast. Muchisimas gracias por la información, me quedo mas tranquilo.

Offline miguelgrado

  • Poster
  • *
  • Posts: 646
  • Admin ForoAntispyware
    • Foroantispyware
Re: El Adblock de mi Avast Secure Browser ha dejado de funcionar
« Reply #3 on: April 19, 2021, 10:07:19 PM »
Por ahora la unica solucion es que instales otro bloqueador, como Ublock Origin o Malwarebytes brownser guard, que ademas te protege contra sitios maliciosos
miguel:CPU:intel core 2 quad q9400 2.7 ghz-ram 8 g ddr3 1333 mhz-grafica nvidia g force 220gt 1 g ram-SO windows 10 pro 64 bits-Seguridad:Avast Premium Security- Malwarebytes Premiun-

Offline Lucaslop22

  • Newbie
  • *
  • Posts: 1
Re: El Adblock de mi Avast Secure Browser ha dejado de funcionar
« Reply #4 on: April 21, 2021, 11:25:42 PM »
Venía a preguntar exactamente lo mismo. ¿Está confirmado que esto no se debe a un cambio de las políticas de Avast para permitir determinados anuncios? Al igual que al usuario que creo este thread me ocurrió que todo fue progresivo y siempre con sitios de renombre (outlook, youtube...).

Offline carrilojuls

  • Newbie
  • *
  • Posts: 3
Re: El Adblock de mi Avast Secure Browser ha dejado de funcionar
« Reply #5 on: April 22, 2021, 11:12:20 AM »
Recomiendo el explorador de internet de Brave que no necesita instalar ninguna extensión (ya sea en movil o en pc) para bloquear los anuncions, y funciona a la perfeccion siempre.