Author Topic: Avast for new computer  (Read 11203 times)

0 Members and 1 Guest are viewing this topic.

Richard M

  • Guest
Re: Avast for new computer
« Reply #15 on: January 30, 2007, 05:33:51 PM »
I will check the emails without avast in a minute, but I can't do this, "Start Menu > All programs > avast antivirus > Mail Protection Wizard" as I don't have the "Mail Protection Wizard"option at all. Has this been a faulty download or is it hidden somewhere else on xp computers?
Thanks
Richard

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67241
Re: Avast for new computer
« Reply #16 on: January 30, 2007, 05:42:08 PM »
Mail Protection Wizard is only available on Windows 98 and Millenium.
With Windows 2k\XP, since earlier avast 4.5 has a new mail detection that will work automatically. Please, set up your email account just as avast does not exist. It will detect the pop3/smpt/imap ports and scan your messages. Can you make a try and see if it's ok? Thanks.
New email detection is automatic and do not require user interaction. Anyway, spam killer applications need manually change email account settings  ;)
The best things in life are free.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 86671
  • No support PMs thanks
Re: Avast for new computer
« Reply #17 on: January 30, 2007, 05:44:52 PM »
I have now downloaded Avast and installed but can't get any emails now. There is supposed to be an email protection wizard but it does not appear when you go on to start- programs-avast.

The MPW isn't required with winXP that is why it doesn't appear, the set-up for email accounts isn't required in winXP.

Set your accounts as they should be without the changes made in your previous win98 system and that should do.

Are you experiencing any problem sending or receiving email, errors, etc. ?
If not and the avast mail icon is present when downloading email and the avast icon rotates then it is working as it should.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.5.6015 (build 22.5.7263.730) UI 1.0.711/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Richard M

  • Guest
Re: Avast for new computer
« Reply #18 on: January 30, 2007, 09:31:49 PM »
Sorry about the delay, small family crisis. Set up the email accounts as recommended and 4 out of 5 email address are now working. The fifth I think must have some other problem as I can't access it even by web mail. I had made the mistake of copying my account details from the old computer onto the new one , that being the reason it did not work. Many thanks to all that replied, it is good to know help is at hand when you need it
Thanks
Richard

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 86671
  • No support PMs thanks
Re: Avast for new computer
« Reply #19 on: January 30, 2007, 09:41:02 PM »
Your welcome.

What is different about this email account from the others that are working ?
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.5.6015 (build 22.5.7263.730) UI 1.0.711/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Richard M

  • Guest
Re: Avast for new computer
« Reply #20 on: February 05, 2007, 12:09:54 AM »
I found out the reason for the fifth email account not working, wrong password!!
so all ok now.
Purely out of interest why are all the dates of posts 21/10/04?
Thanks
Richard

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 86671
  • No support PMs thanks
Re: Avast for new computer
« Reply #21 on: February 05, 2007, 12:13:19 AM »
Dates of what posts ?
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.5.6015 (build 22.5.7263.730) UI 1.0.711/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Richard M

  • Guest
Re: Avast for new computer
« Reply #22 on: February 05, 2007, 12:19:48 AM »
When I look at the replies on this thread they are all dated 21/10/04 apart from the 2 for today
Richard

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 86671
  • No support PMs thanks
Re: Avast for new computer
« Reply #23 on: February 05, 2007, 01:11:24 AM »
Well that isn't happening here with mine, Original post 29/1/2007 remainder 29,30/1/2007 and the last three 4/2/2007. I don't know were the date might be stored, I suggest you check your system date is correct and you also clear your temporary internet files or browser cache.

What do other different topics show ?
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.5.6015 (build 22.5.7263.730) UI 1.0.711/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline alanrf

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3866
  • Just an avast user
Re: Avast for new computer
« Reply #24 on: February 05, 2007, 01:54:08 AM »
As far as I can tell the date displayed has nothing to do with the system date/time.

The date/time format is controlled by going to "profile" at the top of the forum screen then selecting "Look and layout preferences".  I suspect that the date/time options have been setup incorrectly.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 86671
  • No support PMs thanks
Re: Avast for new computer
« Reply #25 on: February 05, 2007, 02:45:56 AM »
I was groping at straws with that one ;D I couldn't understand how the dates could be the same when posted on different days.

I did have check the look and layout settings but couldn't see anything that would screw the year displayed by over two years, it just shows the usual date formats, dd-mm-yyyy, yyyy-mm-dd, etc. or the forum default. Where the variable retrieves the date from is the question, I would assume the system time on the forum's server.

Though why they would show the same date when they were posted on different days is weird, regardless of the date format chosen. I guess we will have to wait for Richard to get back to us and confirm his settings.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.5.6015 (build 22.5.7263.730) UI 1.0.711/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline alanrf

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3866
  • Just an avast user
Re: Avast for new computer
« Reply #26 on: February 05, 2007, 04:06:28 AM »
You mean like this ...

Offline alanrf

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3866
  • Just an avast user
Re: Avast for new computer
« Reply #27 on: February 05, 2007, 04:17:06 AM »
If you replace the day month year variables with a fixed string as I did (10/21/04) then every post in the system (except for today) will show that date. 

Richard M needs to go back in there, remove the fixed string and replace it with something like:

%d %b, %Y,

and then he will see the real posted dates like the rest of us. 

The date/time must come from the "forum time" held on the server.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 86671
  • No support PMs thanks
Re: Avast for new computer
« Reply #28 on: February 05, 2007, 02:16:46 PM »
I somehow doubt that Richard would set the date to a fixed date over two years past, but we will have to wait his reply.

Rather than have him replace any fixed string (should he have entered one) choosing the 'Forum Default' or one of the other formats from the drop down list would be the easiest option.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.5.6015 (build 22.5.7263.730) UI 1.0.711/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Richard M

  • Guest
Re: Avast for new computer
« Reply #29 on: February 06, 2007, 12:28:13 AM »
When I look at posts before logging in the dates are all correct. Once I log in everything apart from todays posts are set to 21/10/04. My computer date is correct and I have not set any dates that I am aware of

Richard