Author Topic: Blue Screen Bonanza!!!  (Read 1732 times)

0 Members and 1 Guest are viewing this topic.

PDeath

  • Guest
Blue Screen Bonanza!!!
« on: February 05, 2007, 04:13:19 AM »
Please help me I installed Home on my computer and now I get a Blue Screen when I start up and in Safe mode when I try to uninstall or revert to a previous date. I have tried the awsclear and that lead to a blue screen to. I am currently on the PC in safe mode with networking, please help ASAP. I don't really don't want to reinstall windows not till I upgrade to Vista in hopefully a year.

Your help would be most appreciated. Please Email me and post here my Email is

Thank you for your time.

 :-[ :'( :-[ :'(
« Last Edit: February 05, 2007, 08:30:29 PM by PDeath »

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 86126
  • No support PMs thanks
Re: Blue Screen Bonanza!!!
« Reply #1 on: February 05, 2007, 02:24:40 PM »
Firstly I suggest you remove your email address from the post as there is nothing to stop it being harvested by a bot collecting email addresses on publicly available web pages. The forum, profile, default, 'Notifications and Email' setting is to notify you of replies to your posts using the email you registered for the forums, so there no need to put it in your post.

Have (or did) you have another AV installed in this system, if so what was it and how did you get rid of it ?

What were the error details in the BSOD ?

If you are talking about using system restore to go back you may well have complicated the problem.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.11.2500 (build 21.11.6809.528) UI 1.0.683/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security