Author Topic: Come back to avast! problem with mail scanner  (Read 3837 times)

0 Members and 1 Guest are viewing this topic.

JojoFrench

  • Guest
Come back to avast! problem with mail scanner
« on: February 04, 2007, 10:32:32 PM »
Hello !
I have downloaded avast! again, after use of F-Secure. With F-Secure, i haven't got any problem with mail scanner.
But In avast! free, i cannot receive emails correctly my POP3 server "doesn't respond."
I am using "Orange" (wanadoo) provider (in France). I use A POP3 server. Does Avast! Mail scanner allows scan of POP3 mails?
Thanks!

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 86127
  • No support PMs thanks
Re: Come back to avast! problem with mail scanner
« Reply #1 on: February 04, 2007, 10:36:10 PM »
What is your firewall ?
Does it allow access for ashMaiSv.exe the avast email scanner ?
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.11.2500 (build 21.11.6809.528) UI 1.0.683/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

JojoFrench

  • Guest
Re: Come back to avast! problem with mail scanner
« Reply #2 on: February 05, 2007, 07:00:51 AM »
My firewall is "Ashampoo Personal Firewall" and i've allowed everything related with avast! I use Outlook Express 6.
When I disable the avast! resident protection (specially the "Mail Shield"), and keep the firewall enabled, i am able to receive my mails again !
So, it's a problem with avast! mail shield.

My accounts are : POP3 : pop.wanadoo.fr
SMTP : smtp.wanadoo.fr
The error : Outlook "connects" to my server but blocks and don't retrieve mails!

What shoud i do?
« Last Edit: February 05, 2007, 07:20:05 AM by JojoFrench »

Offline alanrf

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3866
  • Just an avast user
Re: Come back to avast! problem with mail scanner
« Reply #3 on: February 05, 2007, 07:30:00 AM »
Did you completely remove your previous anti-virus program before you installed avast again? This sounds like you may have some parts of your previous antivirus still in your system and conflicting with avast.

JojoFrench

  • Guest
Re: Come back to avast! problem with mail scanner
« Reply #4 on: February 05, 2007, 07:36:01 AM »
I previously use "FSecure" (with antispam and firewall) but i've removed it and there isn't any trace left.

Offline alanrf

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3866
  • Just an avast user
Re: Come back to avast! problem with mail scanner
« Reply #5 on: February 05, 2007, 07:43:07 AM »
Can you post exactly the error message you are seeing from OE please?

Offline alanrf

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3866
  • Just an avast user
Re: Come back to avast! problem with mail scanner
« Reply #6 on: February 05, 2007, 07:48:34 AM »
avast, with the Internet Mail scanner active, allows me to make a POP connection to pop.wanadoo.fr and the server responds back that it is ready.

JojoFrench

  • Guest
Re: Come back to avast! problem with mail scanner
« Reply #7 on: February 05, 2007, 07:56:35 AM »
I've downloaded Thunderbird, and the problem is the same! With the avast! mail protection disabled i can retrieve my mails!
Outlook Express shows "Connection..." (and when i click on connection it says "Connected") but nothing happens and then after one minute "Your POP3 server doesn't respond (in) 60 seconds. Do you want to wait again ?" The error shown by OE is "0x800ccc19".
« Last Edit: February 05, 2007, 07:59:15 AM by JojoFrench »

Offline alanrf

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3866
  • Just an avast user
Re: Come back to avast! problem with mail scanner
« Reply #8 on: February 05, 2007, 07:58:26 AM »
The mail client is totally unimportant to avast - avast does not know or care which client you use. 

Will you please post exactly the error message you get from Outlook Express?

Offline alanrf

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3866
  • Just an avast user
Re: Come back to avast! problem with mail scanner
« Reply #9 on: February 05, 2007, 08:13:17 AM »
What is the port number you have set to use when you connect to pop.wanadoo.fr?

Have you specified that you want to use a secure connection in the mail client?

Have you made any changes to the Redirect ports in the Internet mail provider?

If avast (or anything) was blocking access to your server then you would receive an immediate failure to connect message.  A connection is being made but the negotiation of the type of connection is failing. 

This often means you are asking for a connection type not supported or not expected by avast (for example a SSL connection on port 110) or you have asked the Internet Mail scanner to monitor secure session ports - which it cannot do and typically hangs the connection. 
« Last Edit: February 05, 2007, 10:45:46 AM by alanrf »

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 86127
  • No support PMs thanks
Re: Come back to avast! problem with mail scanner
« Reply #10 on: February 05, 2007, 02:11:30 PM »
This is one of the first timeout messages I have seen in a long time, certainly since avast unchecked the Timeout for Internet communications some time ago. A google search for the error number returns many hits not too helpful though.

So if you can answer Alan's questions and most importantly the exact error message or post a screen shot of it.

You could try deleting the entry for ashMaiSv.exe avast mail scanner in the ashampoo firewall and try to download your email again, this will force ashampoo to ask permission again, this has sometimes overcome a case where even though the provider is allowed the firewall still seems to block it.

You might want to change your avatar for another, resize or use this one. We try to keep avatars around 100 X 100 for those who don't have high resolution monitors.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.11.2500 (build 21.11.6809.528) UI 1.0.683/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

JojoFrench

  • Guest
Re: Come back to avast! problem with mail scanner
« Reply #11 on: February 05, 2007, 06:27:02 PM »
Oops !
I don't want to let avast down again so i decided to reinstall it.
I haven't changed the default settings and...
IT WORKS !
Thanks a lot  ::)
After 5 months of non-avast antivirus, the come-back ! ;D