Author Topic: Avast caused in joomla SMTP connection failed  (Read 415 times)

0 Members and 1 Guest are viewing this topic.

Offline die-administration

  • Newbie
  • *
  • Posts: 3
Avast caused in joomla SMTP connection failed
« on: April 28, 2021, 07:05:26 PM »
Hello and good evening,

I hope I'm right here. And as I see this forum is in English, so I try to describe my concerns in English as well as possible.

I bought Avast for my Windows Server!

There were no problems before the Avast installation.

The following:
A web server runs on the server via IIS 8
Joomla runs on it (current version)
In the backend under the configuration of Joomla you can set up mailing, for example SMTP, under the Server tab
Which worked too.
But since avast is installed, when you click on Send test mail the message appears:
SMTP connection failed

If I turn Avast off, the connection is successful.

I'm desperately looking for the cause of the problem in Avast, but I can't find the error. I tried to turn off email protection, I tried to turn off website protection nothing worked until I turn off avast completely, the mail function in joomla works again.

Can someone tell me how the setting is in Avast that blocks this?

LG
Jens

Offline Infratech Solutions

  • Avast Reseller
  • Super Poster
  • *
  • Posts: 2054
  • Mayorista e integrador de AVAST Software en España
    • Ciberseguridad Avast para empresas y MSPs en España.
Re: Avast caused in joomla SMTP connection failed
« Reply #1 on: April 29, 2021, 10:32:32 AM »
For a Web Server, AVAST recommens to install only:

Web Server: File and Web Shield.

Guide: https://businesshelp.avast.com/Content/Products/AfB_Antivirus/ConfiguringSettings/RecommendedComponentsforServersandWorkstations.htm

Try to uninstall Mail Shield (not turn off) and test to send emails again.