Author Topic: Help please ;o;  (Read 2977 times)

0 Members and 1 Guest are viewing this topic.

supi

  • Guest
Help please ;o;
« on: February 04, 2007, 02:31:31 AM »
 :-[

Hi there, i'm new. n.nU



Look at the image, where there should be "open" or "abrir" there appears lots of characters instead.
It happened after a friend used my computer to open a file from his USB Portable Media Device.

From what i read on another forum (http://www.g2project.com/blog/articulo/396/eliminar-sxsexe-y-autoruninf/ ), its supposed to be a virus called W32.WORM/Pasobir, but my antivirus didn't find it. (I'm using avast! 4 home, fully updated, the virus database is from this same day).
Also in that forum says a metod to eliminate the virus/worm. But it doesnt work, perhaps that virus isn't the problem, but avast didn't find anything wrong when i fully scan my sistem.

There are no other symptoms or malfunctions on my computer, just those characters when you do a right click over a hard disk, or another storage device (such as USB)

I asking for someone who knows about it, and can help me.
   
If someone needs more information, i would give it gladly.
   
PS: Sorry for my bad english, as you can see i speak spanish.



   
;3 thanks a lot n.n, and avast rules =D

supi

  • Guest
Update...
« Reply #1 on: February 04, 2007, 03:53:04 AM »
Hi, me again. =P

I just runned a symantec tool to remove W32.Pasobir... however it said that there where no infections by that virus in my computer...
So, i don't know whats happening with my computer @_@, avast didn't find anything, my antispyware didn't find anything, other tools didn't find anything, but my options on the emergent menu keep showing characters.

What could be the problem with my computer?

PS: again, excuse me if is there some misspelling
« Last Edit: February 04, 2007, 03:54:49 AM by supi »

Offline FreewheelinFrank

  • Avast Evangelist
  • Ultra Poster
  • ***
  • Posts: 4872
  • I'm a GNU
    • Don't Surf in the Nude!
Re: Help please ;o;
« Reply #2 on: February 04, 2007, 10:20:36 AM »
Hi supi,

It could be a new variant that avast! and Symantec don't detect. You could try a few online scans and see if any of the anti-virus companies are picking it up. I'd recommend Trend Micro, F-Secure, Panda and BitDefender. You'll need to disable avast! while scanning otherwise you might get some false alarms.

You can find links here:

http://www.geocities.com/dontsurfinthenude/antivir2.htm
     Bambleweeny 57 sub-meson brain     Don't Surf in the Nude Blog

supi

  • Guest
Re: Help please ;o;
« Reply #3 on: February 10, 2007, 12:19:16 PM »
 :-[


Doesn't worked...

But, there is no more a problem.
Somehow the virus affected my sys32 files, and i was unable to log in my windows session, not even in safe mode. So i had to format my HD...

u.u...i hope avast! will add a way to eliminate this virus, or detect it within the next virus data base updates.

Thanks anyway...

PS: Again, sorry for my bad english...