Author Topic: Custom scan does not launch  (Read 2670 times)

0 Members and 1 Guest are viewing this topic.

Offline Eric759

  • Newbie
  • *
  • Posts: 10
Custom scan does not launch
« on: May 01, 2021, 08:38:48 AM »
Hi,
My weekly custom scan doesn't launch anymore since April 15. I don't understand why. I'm running free Avast on a Windows 10 PC. In the same period, I had suspended Windows updates, but why should that change anything to custom scan?
Thanks for help,
Eric

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 71894
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Custom scan does not launch
« Reply #1 on: May 01, 2021, 02:27:36 PM »
Repair Avast:
1. Avast GUI -> Settings -> Troubleshooting
2. Click on 'REPAIR APP'.
3. Follow instructions.
4. Reboot.
Win 8.1 [x64] - Avast PremSec 21.9.6605.IBC [UI.666] - EEK - Firefox ESR 78.14 [NS/uBO/PB] - TB 91.1.2
Avast-Tools: Secure Browser 94.0 - Cleanup 21.3 - SecureLine 5.13 - Driver Updater 21.3 - CCleaner 5.85
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Eric759

  • Newbie
  • *
  • Posts: 10
Re: Custom scan does not launch
« Reply #2 on: June 18, 2021, 03:09:31 PM »
(2nd try sending this reply...)
Thanks Asyn,
I implemented your suggestion and my weekly scans resumed 2 weeks later. But I don't know if your solution was decisive, because the conditions that determine when and whether the scan launches seem to change without notice. Now the weekly scan launches regularly, but long before the specified time (by the way, it bothers me during my work). Some time ago, it used to launch a little later whenever the computer was off at the precise time specified for the scan. Later, the scan was simply skipped if the computer was off at that time. So it's difficult to understand what is going on and to manage this functionality.

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 71894
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Custom scan does not launch
« Reply #3 on: June 19, 2021, 12:43:13 PM »
You're welcome. (You can adjust your custom scan(s) in the settings.)
Win 8.1 [x64] - Avast PremSec 21.9.6605.IBC [UI.666] - EEK - Firefox ESR 78.14 [NS/uBO/PB] - TB 91.1.2
Avast-Tools: Secure Browser 94.0 - Cleanup 21.3 - SecureLine 5.13 - Driver Updater 21.3 - CCleaner 5.85
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Eric759

  • Newbie
  • *
  • Posts: 10
Re: Custom scan does not launch
« Reply #4 on: June 25, 2021, 10:26:53 AM »
Dear Asyn,
I know I can adjust my custom scan in the settings. The problem is, the time of the scan is set at 21:00, and now it launches every week at 9 am... Should I set if at 9 am? who knows if it would launch at 9 pm then? ;)
Eric

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 71894
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Custom scan does not launch
« Reply #5 on: June 25, 2021, 11:03:40 AM »
- Which version/build of Avast Free..?
- OS..? (32/64 Bit..? - which SP/Build..?)
- Other security related software installed..?
- Which AV(s) did you use before Avast..?
Win 8.1 [x64] - Avast PremSec 21.9.6605.IBC [UI.666] - EEK - Firefox ESR 78.14 [NS/uBO/PB] - TB 91.1.2
Avast-Tools: Secure Browser 94.0 - Cleanup 21.3 - SecureLine 5.13 - Driver Updater 21.3 - CCleaner 5.85
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Eric759

  • Newbie
  • *
  • Posts: 10
Re: Custom scan does not launch
« Reply #6 on: July 04, 2021, 02:14:52 PM »
Dear Asyn,
It's  Avast Free 21.5.2470, version 21.4.6266.679
The OS is Windows 10 pro 64 bit, version 21H1, build 19043.1052
No other security related software installed
No antivirus used before Avast on this machine
Thanks in advance,
Eric

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 71894
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Custom scan does not launch
« Reply #7 on: July 04, 2021, 02:34:12 PM »
Hi Eric,

1. Download Avast Free Antivirus: https://files.avast.com/iavs9x/avast_free_antivirus_setup_offline.exe
2. Follow instructions: https://www.avast.com/uninstall-utility (Run this tool for all prior installed Avast versions..!!)
3. Reinstall Avast with the downloaded installer from point 1.
4. Reboot.
Win 8.1 [x64] - Avast PremSec 21.9.6605.IBC [UI.666] - EEK - Firefox ESR 78.14 [NS/uBO/PB] - TB 91.1.2
Avast-Tools: Secure Browser 94.0 - Cleanup 21.3 - SecureLine 5.13 - Driver Updater 21.3 - CCleaner 5.85
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Eric759

  • Newbie
  • *
  • Posts: 10
Re: Custom scan does not launch
« Reply #8 on: July 07, 2021, 06:53:59 PM »
Hi Asyn,
I am implementing your suggestion, but Avast Free Antivirus has been installing for more than 2 hours, with 'don't turn off your computer'. I know other users have had the same problem and it seems it's not normal.
What shall I do?
Eric

Offline Eric759

  • Newbie
  • *
  • Posts: 10
Re: Custom scan does not launch
« Reply #9 on: July 07, 2021, 08:10:31 PM »
I turned off my computer and installed again in less than 20 mn.
Eric

Offline Eric759

  • Newbie
  • *
  • Posts: 10
Re: Custom scan does not launch
« Reply #10 on: July 10, 2021, 02:20:49 PM »
Dear Asyn,
I completed the process and set the time of the weekly scan at 9:05 pm, but it launched at 2:52 pm.
Any idea?
Thanks in advance,
Eric

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 71894
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Custom scan does not launch
« Reply #11 on: July 10, 2021, 03:20:07 PM »
Hi Eric, beats me - you can submit a bug report in "About Avast". (Add a link to this thread)
Win 8.1 [x64] - Avast PremSec 21.9.6605.IBC [UI.666] - EEK - Firefox ESR 78.14 [NS/uBO/PB] - TB 91.1.2
Avast-Tools: Secure Browser 94.0 - Cleanup 21.3 - SecureLine 5.13 - Driver Updater 21.3 - CCleaner 5.85
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline alanb

  • Poster
  • *
  • Posts: 581
Re: Custom scan does not launch
« Reply #12 on: July 10, 2021, 03:45:05 PM »
...set the time of the weekly scan at 9:05 pm, but it launched at 2:52 pm.

Just a WAG, but is your system time correct?

Offline Eric759

  • Newbie
  • *
  • Posts: 10
Re: Custom scan does not launch
« Reply #13 on: July 16, 2021, 10:23:28 AM »
Dear alanb,
Yes, it is: the system shows UTC+01/00 and 10:20, which is correct.
Thanks anyway,
Eric

Offline r@vast

  • Avast team
  • Super Poster
  • *
  • Posts: 1631
Re: Custom scan does not launch
« Reply #14 on: July 16, 2021, 11:46:07 AM »
Dear Asyn,
I know I can adjust my custom scan in the settings. The problem is, the time of the scan is set at 21:00, and now it launches every week at 9 am... Should I set if at 9 am? who knows if it would launch at 9 pm then? ;)
Eric

Hi,

Could you attach a screenshot of the 21:00 option - You would generally select either 9 AM or 9 PM. What is your PC clock time convention set to (12-hour or 24-hour)?
Did you have the PC on when you set the scan to run 9PM?