Author Topic: Avast Email Outlook Express Windows 98  (Read 2423 times)

0 Members and 1 Guest are viewing this topic.

annemtt

  • Guest
Avast Email Outlook Express Windows 98
« on: February 23, 2007, 12:00:23 AM »
I installed Avast 4 Home Edition on a friend's computer who is using Windows 98.  It won't scan her email - using Outlook EXPRESS 6 (says waiting for a subsystem to start).  Enternet Explorer 6 is fine.   Can anyone give me any help with this?  Thanks very much!

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 89443
  • No support PMs thanks
Re: Avast Email Outlook Express Windows 98
« Reply #1 on: February 23, 2007, 01:59:48 AM »
Terminate the Outlook/Exchange provider, this is for MS Outlook (not express), the message relates to 'waiting for MS Outlook to start' so it will wait some time.

Did you run the Mail Protection Wizard ?
You need to do that to have avast modify the OE6 account settings to use the Internet Mail proxy. If run the account settings should look something like this.

   With Win95, Win98 or WinME  you should have:
   pop3 server= smtp server = 127.0.0.1
   username = mail.server.coml#user or mail.server.com#user@server.com
   smtp authentication enabled and the username there = mail.server.coml#user or mail.server.com#user@server.com

Check out the avast Help file, Setting up the Mail Protection, Manual setting of Mail Protection.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.6.6121 (build 24.6.9241.848) UI 1.0.809/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline oldman

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4142
  • Some days..... MOS...this bug's for you
Re: Avast Email Outlook Express Windows 98
« Reply #2 on: February 23, 2007, 03:18:12 AM »
This is what works for me.

on incoming page

account name = username#pop.mailserver.net or .com

eg if you are at say, verizon.com, then enter after the pop. verizon.com   image below

outgoing

account name = #smtp.mailserver.net or .com