Author Topic: Pb with updates  (Read 2707 times)

0 Members and 1 Guest are viewing this topic.

rss34

  • Guest
Pb with updates
« on: February 24, 2007, 11:44:08 PM »
I don't understand why I cannot receive VPS or Pg Updates since feb 12th. I checked the registration key, I have no firewal pb, Is there a way of pinging the server to make sure the pb doesn't come from there.

I tried to download manually from serveur the vspupd.exe file but it says

Can't install VPS update. Please report following errcodes:
Ver:4.7.942
SI:0x00000002
ST:0x00000002
LE:0x00000000

What do u suggest?

Thanx

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89433
  • No support PMs thanks
Re: Pb with updates
« Reply #1 on: February 24, 2007, 11:49:52 PM »
What Operating System are you using ?

Some have been experiencing this problem and it needed a reinstall to resolve it, uninstall, reboot, install, reboot.
It would probably be best to download the latest version of avast and save it to your HDD, somewhere you can find it again. Use that when you reinstall.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.6.6121 (build 24.6.9241.848) UI 1.0.809/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

rss34

  • Guest
Re: Pb with updates
« Reply #2 on: February 24, 2007, 11:55:24 PM »
i use XP Pro.

I just happen to realize that I have a problem wiht resolving DNS...  ping www.microsoft.com ... no reply

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89433
  • No support PMs thanks
Re: Pb with updates
« Reply #3 on: February 25, 2007, 12:10:44 AM »
The problem with pinging would be unrelated to this update problem, you could try using a different DNS server, like www.opendns.org. It may also be something at MS blocking pings which could be used to swamp their servers, just a guess, could be totally wrong, you could try connecting to MS.

The other users that were effected with this problem were win9x but, it wouldn't hurt to try the reinstall.
But, before that one check your system date is correct, especially month and year. Also check about avast and ensure that the Updates expiration date hasn't been reached, see image.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.6.6121 (build 24.6.9241.848) UI 1.0.809/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

rss34

  • Guest
Re: Pb with updates
« Reply #4 on: February 25, 2007, 12:42:41 AM »
What I did was to uninstall Avast and reinstall.... pb solved.

I dunno what happend it worked perfectly for 5 months with no pb.

Thanx to U all for answering.

I really appreciate the help on this forum.

SOLVED

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89433
  • No support PMs thanks
Re: Pb with updates
« Reply #5 on: February 25, 2007, 01:08:00 AM »
No problem, glad I could help.

Welcome to the forums.

Often it is quicker to reinstall that try and chase down a problem like this where there isn't a great deal of information.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.6.6121 (build 24.6.9241.848) UI 1.0.809/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security