Author Topic: Internet Connection drop seconds after Connecting to secure line  (Read 2510 times)

0 Members and 1 Guest are viewing this topic.

Offline rvalenz2

  • Newbie
  • *
  • Posts: 2
This started happening today.

Provider: Spectrum

I run secure line 24/7 on my main computer. This morning when I booted up I saw that the Ethernet was showing connected. I hopped on to youtube.com using fire fox and only 1 row of videos loaded. the rest were grey boxes. Refreshed the browser and I got the message that it could not find the site. I then noticed that I lost Ethernet connection. I tried going to other websites and saw the could not locate message

Rebooted the computer and the same thing happened. I turned off Secure Line and the internet worked normally.

After an hour of surfing I turned on my Secure Line.

The internet worked for 5 seconds, (able to switch to different webpage) but then network connection dropped.....

What is going on????

Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 76069
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Internet Connection drop seconds after Connecting to secure line
« Reply #1 on: May 06, 2021, 09:23:28 AM »
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline rvalenz2

  • Newbie
  • *
  • Posts: 2
Re: Internet Connection drop seconds after Connecting to secure line
« Reply #2 on: May 06, 2021, 05:29:49 PM »
Did not work

After following the instructions and flushing DNS. I am able to surf with Secure Line active for a few seconds, then I lose network connection.

Is is possible Spectrum has started to block Secure Line?

Edit: I used the Cisco Open DNS

My roommates are using Express VPN with no issues.
« Last Edit: May 06, 2021, 05:31:53 PM by rvalenz2 »

Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 76069
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0