Author Topic: avast slowing PC to a crawl after boot  (Read 7865 times)

0 Members and 1 Guest are viewing this topic.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67255
Re: avast slowing PC to a crawl after boot
« Reply #15 on: March 04, 2007, 09:35:30 PM »
The reg fix causes the avast service to start EARLIER than normal.
Oh I see, the service dependencies I suppose.
Ok. Can the other users just make a test if this trick speed up the boot or, on contrary, it will help just the ones with known problems (logged into avast, for instance)?
The best things in life are free.

Offline MrRAlan

  • Full Member
  • ***
  • Posts: 195
Re: avast slowing PC to a crawl after boot
« Reply #16 on: March 04, 2007, 10:13:19 PM »
If we try this reg fix, how can we revert back to normal if it doesn't help or makes things worse?

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 84887
  • No support PMs thanks
Re: avast slowing PC to a crawl after boot
« Reply #17 on: March 04, 2007, 10:49:36 PM »
The reg fix causes the avast service to start EARLIER than normal.

If this is correct (and I don't doubt your word), is there not a case for having it as the default in future program updates ?
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.3.2459 (build 21.3.6164.561) UI 1.0.609/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67255
Re: avast slowing PC to a crawl after boot
« Reply #18 on: March 05, 2007, 12:03:54 AM »
If this is correct (and I don't doubt your word), is there not a case for having it as the default in future program updates ?
Thanks David. You've put in better words what I'm trying to ask with my poor English.
The best things in life are free.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 84887
  • No support PMs thanks
Re: avast slowing PC to a crawl after boot
« Reply #19 on: March 05, 2007, 12:25:03 AM »
Your welcome, my thinking why have a few test it if it works it really should be the default unless there is some other possible impact/effect elsewhere.

I will try the fast-start.reg and see if there is any difference, possibly not as I'm not having any issues. I have exported my avast! antivirus key pre-fast-start so it it will be easy to revert or use my disk image back-up I took today.
« Last Edit: March 05, 2007, 12:52:11 AM by DavidR »
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.3.2459 (build 21.3.6164.561) UI 1.0.609/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline alanrf

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3866
  • Just an avast user
Re: avast slowing PC to a crawl after boot
« Reply #20 on: March 05, 2007, 12:49:20 AM »
David,

may I suggest that a careful read of your last post might need a slight adjustment (as to what kind of image you are talking about)?

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 84887
  • No support PMs thanks
Re: avast slowing PC to a crawl after boot
« Reply #21 on: March 05, 2007, 12:51:23 AM »
Update:
Well the avast-fast-start.reg would appear to get avast started sooner, the consequence of this is that 'more' files are scanned on boot and the overall boot duration for me was a little slower.

Pre avast-fast-start.reg   - Scanned total: 109
Post avast-fast-start.reg - Scanned total: 141

I will leave it for now (easy to correct, just remove the newly created 'Group' value.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.3.2459 (build 21.3.6164.561) UI 1.0.609/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 84887
  • No support PMs thanks
Re: avast slowing PC to a crawl after boot
« Reply #22 on: March 05, 2007, 12:53:48 AM »
David,

may I suggest that a careful read of your last post might need a slight adjustment (as to what kind of image you are talking about)?

;D slight adjustment, more like a large adjustment ;D
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.3.2459 (build 21.3.6164.561) UI 1.0.609/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security