Author Topic: Avast installation on Windows Server 2003 Standard - WON'T INSTALL  (Read 9077 times)

0 Members and 1 Guest are viewing this topic.

Fyrestryke

  • Guest
Hi.  I've downloaded avsrv_ful.exe from avast.com.  When I double-click on the exe, the small window with the bar that scrolls back and forth opens up and then promptly goes away.  Avast won't install.  I've terminated all uncecessary services.  Any ideas/suggestions?
« Last Edit: March 06, 2007, 10:09:21 PM by Fyrestryke »

Fyrestryke

  • Guest
Re: Avast installation on Windows Server 2003 Standard - WON'T INSTALL
« Reply #1 on: March 06, 2007, 10:24:03 PM »
Problem solved using command line options here:

http://forum.avast.com/index.php?topic=20486.0

Somehow Avast was already on the system and it couldn't write to the DATA directory which I had to remove manually.

shirahime

  • Guest
Re: Avast installation on Windows Server 2003 Standard - WON'T INSTALL
« Reply #2 on: July 26, 2007, 12:41:49 PM »
same problem for me i tried the command of the post ... nothing ... i erased the alwil folder in program files... and erased the keyreg in regedit also... but i still have the same problem. I'm running windows 2003 server standard sp2 as administrator.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67236
Re: Avast installation on Windows Server 2003 Standard - WON'T INSTALL
« Reply #3 on: July 26, 2007, 02:09:23 PM »
same problem for me i tried the command of the post ... nothing ...
Wasn't the log created? Can you post its contents here?
The best things in life are free.

manctil

  • Guest
Re: Avast installation on Windows Server 2003 Standard - WON'T INSTALL
« Reply #4 on: July 30, 2007, 03:42:38 PM »
I know with most programs with 2003 server, you have to do the install through the add remove programs in the control panel. A plain install of most programs wont work.

Go to control panel

on the left side you will see an icon to add new windows programs, add from cd or floppy then pick where you downloaded the avast to.